Zone not recognized

Installer added a fifth zone. Why didnt the controller recognize it when the 5th solenoid wire was connected to the terminal bar?

If I understand you correctly, connecting a wire to a terminal does not make the controller recognize it. You need to enable it, if it disabled, configure the zone, and probably put it in a schedule.

Thanks for replying. Can’t enable a zone that’s not recognized. Zone screen is showing 4 zones only. There is no Zone 5 listed.

Once the valve wire gets conected, shouldn’t the controller recognize the new zone?

I would guess the zone is disabled and the app is configured to not show disabled zones. On Android, tap “Irrigation” on the bottom center, then right above that icon is “Show Disabled”.

Hi Thomas. There are 5 zones now in the system. There are only 4 zones showing abled or disabled. That is the same as it was before I had a 5th zone installed. I unplugged the controller and plugged it back in. I went offline and back on. The app does not recognize the new zone.

Nothing I try has worked. When the system was installed the app showed 4 zones. Now that a fifth zone was installed and connected to the controller the screen remains showing 4 zones. This system blows. The mechanical ones are easier to install, setup, and never go off line. The installer recommended this p o s. Thanks for trying to help,Thomas.

What model of Rachio do you have with how many zones? Can you provide a picture of the wiring too please?

Joe, just like any “mechanical” one, Rachio doesn’t detect a new zone just because you plug a wire in. Like @Thomas_Lerman mentioned a couple times, you need to enable the zone in the settings, and configure it. If you look at the top right screen where your zones are, you can see the “show disabled” button, select that and you should see the zones that the previous installer disabled as to not confuse you.


From there, select zone 5 and there should be a tick below the zone picture where you can enable the zone. After that, it is a matter of configuring and creating a schedule.


Only caveat here is, you are sure you have more than a 4 zone Rachio, correct? They do make a 4 zone unit now…

Hi Troy. There are no disabled zones. There are 4 zones showing. The unit has room for 10 zones. My guess is the installer connected the wrong wire from the valve box.

Can you screen shot your zones page and post it here? I understand that you are only showing 4 right now, but there are most definitely 4 that are disabled hiding back there because you need to select “show disabled” at the top of the screen.

1 Like

Rachio 3 - 8 zone controller. The wiring looks fine. To make sure it is answered, just hooking up a wire does not recognize it as a zone. I agree with what @tmcgahey requested. Please let us know what platform (Android, iOS, or web) you are on.


Comcast wireless. Android device.

FIXED! Disconnected/reconnected main valve option in the app. Now showing 6 zones. Thanks guys!

Great job @jm47. Since nothing is connected to the main valve terminal in the picture, I would just leave that off in the app. I really am not sure why that would not show all the zones in any case.

Thanks Tom and everyone else for your help.

For the fun of it, I made sure my disabled zones are shown, changed from “Neither” to “Master Valve”, and no change for my display of disabled zones. Changed it all back. Glad it is displaying now, Thomas