Woke up to "No controllers" on app

I woke this morning and noticed that I had no notifications from my app informing me that my sprinklers had run. I decided to check the app and it just says “No controllers.” I logged in on my computer and there is also nothing. When I got to work I noticed that the yellow light is blinking in section 2 of the light bar so I thought it just lost connectivity but it still requires me to add the controller again to try and connect.

No matter what I tried it would not connect or add the controller. I reset the wireless hotspot that the controller is normally connected to (this is a remote farm so that is our only source of internet) and tried, I held down the wireless button on the controller to reset the connection there and tried, I put my phone in airplane mode and tried, I unplugged the controller and plugged it back in and tried, and I tried every combination of these and tried, all didn’t work.

I have had some connectivity issues before but the controller always reconnected when I either reset the hotspot or unplugged the controller and plugged it back in. Once before I have gotten the “no controllers” message when I logged in to the app but it appeared to be a fluke as I closed the app and reopened it and everything was fine. This time nothing seems to be working.

I have had this Rachio 3 controller since its release and it has worked great (except for some of the connectivity issues mentioned earlier) but now I’m afraid I’ve lost all of my settings for my greenhouses and outside nursery sprinklers and currently nothing is being watered. As a note, I also am using and android phone.

It looks like the controller was deleted using an Android app.

07/30/2019
16:41:51.764 -0600
2019-07-30 22:41:51,764 [RequestId=203e3376-b3a1-475e-9b2f-7e756f23a484, Requester=xxxxx] DEBUG STI ##H=cv=v3 android 6, M=DeleteLocation, Req=location_id: “xxxxx”##

Did you or someone you know (controller shared to) happen to accidentally remove the controller?

:cheers:

No one else should currently have access to my controller. I did use it on a work tablet a couple of weeks ago to demonstrate the system’s use but the tablet was shut off and then locked up after the demonstration. No one else has used that tablet as far as I know nor would anyone have to access the app on that tablet even if they did.

Even if someone did that wouldn’t explain why I can’t reconnect it

When the controller is removed from the account typically a factory reset happens. To add it back you might have to go through the factory reset process (to be safe) to start over.

I would certainly be glad to try that if it works. Could you please remind me how to do that as I believe I’ve gotten rid of my paperwork?

Here you go, please let us know if you have any further questions.

:cheers:

I woke up to a similar problem this morning (Aug 1). Same error message, but my app says “Controller Offline”. When I select “Troubleshooting” it tells me to reset Wifi, but the device just returns to the same error (flashing yellow in zone 2, solid white in zone 1) after a minute or two. I’ve unplugged it a couple of times, same result. Factory reset? And is there any possibility that a recent software update could be causing this?

@AZJeff - to reset the WiFi on your controller follow these steps

try to reset the Wi-Fi connection on your controller.

Take off the controller faceplate.

Hold the Wi-Fi button down until the light bar flashes from white to blue

When the lights bar is pulsing yellow tap next
To a select a network. It may take several
Minutes to connect

Make sure that you are connected to 2.4 GHz
Network

I tried factory reseting my controller, watched the yellow light tick up the light bar as I held down the stop button, watched the bar flash blue, and then watched the white light fade towards the middle of the bar. I then watched as the first bar blinked, then turned solid, and then the second bar blink yellow, and then back to where I was before.

I tried connecting to both our hotspot and the wifi extender that we have for the farm. I again tried with my phone on airplane mode and not. I even tried factory reseting a second time while I reset the hotspot. It still wont connect the controller in the app and I am left with the yellow bar blinking in section 2. Fortunately at the moment I can still run the sprinklers manually from the controller for 3 minutes at a time but that won’t help over the weekend and is rather time consuming.

Thanks, Anthony. Tried that. After more than 5 minutes of the app looking for the device, it shows a blank white screen with Next on the bottom and ax X to close the page in the top right. I tried tapping Next and nothing happened.

@jusmyk - are you using android or iOS to setup the controller ??

@AZJeff - tried to unplug your router and plug it back in

I am using an android phone to set up the controller. As stated before, I have had this controller since it first came out and had no issue setting it up initially with the same phone I am currently using. Besides minor connectivity issues for the controller that were always easily corrected by either resetting the hotspot or resetting the wifi connection on the controller itself I have had no other issues with the system.

My phone has certainly had updates since my first initial set up but nothing in the last few months and, at least according to my phone, the rachio app has not been updated any time during this issue’s time frame either.

@jusmyk - I believe there was an update a week ago make sure your app is up to date also is there a way you can borrow a iOS device to setup your controller

Thanks, Anthony. That worked without the need for a hard reset. Kind regards.

2 Likes

I checked my app and I appear to have the newest version (3.15.5). I don’t have any iOS devices of my own but will see if I can use my coworkers iPhone tomorrow when I get to work and give it a try.

Looks like using my coworkers iPhone worked. Now I just have to reprogram all of my schedules and all that but at least it’s up and running. Thanks a lot Anthony!

3 Likes