Wiring a Hunter wireless rain clik rain sensor to a Gen2 controller


#1

It appears this topic has been covered before:

My wiring looks identical to the two articles above (see photo), but the sensor status is red always (indicating wet).
Since this means my lawn will never be watered I have removed the sensor for now.

Any idea on what could be the problem ?
Note that I did not add the sensor in the app yet, will that reset the “wet” status ?


#2

I am also using the same rain sensor model. It has feature for test mode which forcely enables Wet state. Did you turn it on and forget to off? I did before.


#3

Do you have any information of that test mode ?
It does have an override button(which is off) and the actual sensor on the roof can be pressed down to test it, both these are not the cause as the device was working fine with the old rain-bird controller.


#4

I found it, The status is designed to turn red (wet) when powered up :face_with_symbols_over_mouth:. The installer needs to press the spindle on the transmitter for 5 seconds to reset the receiver. (attached a picture)
I tried this multiple times, but it does not seem to work with my Rachio Gen2 controller.
I enabled hte sensor in the controller settings and even restarted the controller…still shows wet always.

I’ve just disconnected the sensor till I find a way to make it work.


#5

@Mouse, any chance your rain sensor is wet and not drying out correctly? If you haven’t already, check out this support article.


#6

Very unlikely, there was no rain for the last few days. It showed the red/wet indicator right after I replaced the old controller too. It was green with the rainbird controller.


#7

@Mouse

Is it possible the device on the roof has low batteries and is not communicating properly with the receiver?


#8

It was working on the old controller on the same day.
The manual says the battery lasts 9 years and it’s only been 4.
I could try replacing it anyway…


#9

The picture here seems to suggest alternate wiring, will try it and reprot back

https://rachio.discoursehosting.net/t/hunter-rain-clik-on-rachio2-issues/3113/3


#10

I just installed a Gen 2 unit yesterday in place of a Hunter that included the worries Clik unit, also had solid red. I left it on bypass till I could research a solution. This morning, a storm rolled through so I was going to check to see whether it was reading differently but before I could, we lost power. At the Rachio power-cycled, the Clik bypass was off. The Clik is still red so going from dry to wet apparently didn’t make a difference so I guess either the battery is old (just bought the house so although the senior works with the Hunter I have no idea how old the battery is) or I need to try the reset-at-sensor-on-power-up trick.

In the meantime, wanted to see if you got yours working. If so, was it a wiring change? Mine looks exactly like your picture.


#11

I just found a local weather station and i’m relying on it with the sensor not connected.

I do have a TODO to try and switch two wires like this photo:
https://rachio.discoursehosting.net/t/hunter-rain-clik-on-rachio2-issues/3113/3


#12

Update: following that post did not work either.

However since I had the ladder up, I kept trying all permutations of the 4 wires. Finally one “worked” (after resetting the sensor by holding down the spindle for 5 seconds). I got the green LED status.
S1: Blue
SC: Yellow1
SP: Yellow2+White

Unfortunately my joy was short lived as i started getting “rain sensor activated”, “rain sensor deactivated” notifications over and over every few seconds.

I have disabled the sensor to stop these notifications.