Wireless flow meter stopped working and won't pair anymore

Is this fixed yet? I just got my Rachio 3 up and made the most of updating the firmware and now no flowmeter

I was just instructed by support to update my Rachio3 (from 630 -> 632), and then my flow meters disconnected and won’t pair. Just wasted an hour trying to figure out how to fix them in the dark and stumbled across a post saying it’s supposedly been fixed and to reboot the controller. So I then manually rebooted the controller and they have come back up as connected after a few minutes.

Fingers crossed they continue to work…


Yes been dealing with this myself after the last few firmware updates :thinking:

Heck, Im jealous that you’re still using your system, was -3° here in northern CO last night …

Well I spoke too soon. They are “connected” but they do not report flow properly in the app anymore during calibration or runs. Great.

I’ve PM’d @franz in hopes of getting my controller downgraded to 615 that seems to work best for everyone.

All I want is basic functionality plus the flow monitoring! I’m running two wireless flow meters linked to one controller which has been working out great right up until I decided to “upgrade”. :frowning:

Yeah, 615 is probably your best bet until the problems get ironed out. I’ve been at 615 ever since I first installed a new irrigation system last summer (2019) and both the Gen 3 controller and flow meter have worked flawlessly. :wink:

Are there any updates on this issue? I have been disconnected for several months now, and finally took the time today to troubleshoot. I followed all of the suggestions above and after I reset the controller, the flow meter paired almost instantly. I thought that must have done the trick, but then about 2 hours later, it was disconnected again. I do have firmware version 632, so maybe I need to go back to 615 somehow? The batteries are brand new and the connection was good. I’m already on my 2nd flow meter after the 1st one died completely and was replaced by warranty.

Not sure what to tell you. I have 7 of them, all on 632, and all seem to be working properly. I would try some new lithium batteries and go from there.

I installed brand new lithium batteries yesterday and am still having the same issue. A factory reset of the controller allows it to connect temporarily, but then it just goes back offline and never reconnects. If it isn’t the firmware issue folks were describing earlier, I don’t know what it is.

Maybe your flow meter is just out of range?

I don’t think so because it says it has a “good” connection and when I do a factory reset of the controller, it reconnects instantly. It stays connected for a couple hours after that, then disconnects and never reconnects. I know several folks on here were saying they had issues after the firmware update. I thought I saw that several were having the old firmware pushed back to them and that fixed the issue. Is that no longer the case?

I would see if Rachio will swap out your controller with a different one. It’s much easier doing that than the meter. It’s a place to start.

I’m experiencing this issue as well. Tried the controller reset but no go. Same 632 firmware that’s giving others issues.

I have the same problem. Using FW 632 and flow meter does not connect. I tried a factory reset + battery remove without any luck. Please help.