WiFi

My controller won’t connect. It keeps flashing different lights but never gets through the troubleshooting. I’ve tried dozens of times plugged unplugged etc. am beyond frustrated. Any tips??!

What generation controller? What mobile phone are you using?

Run this and provide the code and I can have the engineering team review.

:cheers:

Generation 3 and iPhone 10x.

Run what? Provide what code?

Sorry forgot the link.

:cheers: :

Code is ZFBHTG72

To be clear it worked for several months and recently stopped. The fact that there is no way to program other than WiFi is crazy. There is a heat wave and my plants are dying.

Please help me here!

Nothing obvious from the RouteThis information.

I would reach out to our support team.

If there are issues with the controller they can do an RMA for you.

As a last resort you could remove the controller from your account and try a factory reset.

This thing is an utter piece of shit and I am going to write a review to that effect everywhere. The fact that you can’t also control at the timer is completely fucking stupid. Your customer service wait time is shot and laughable. My lawn is dying. I’ve ordered a replacement and will write reviews negative everywhere I can fine.

If your plants are dying, open the valves manually, one at a time and give them a good soaking.

What happened after you tried the factory reset?

Are you aware of any changes (new router, new access point, etc.) that may have triggered the problem?

Do you have an old controller that you can connect temporarily until the new unit arrives?