WiFi Security for Gen2


#1

Last weekend I expanded my Netgear Orbi Network with an extra satellite. After the reboot of my network I lost connection to Rachio Gen2.
So I did a reset of the WiFi on the Rachio and tried to connect again to the WiFi. After dozens of tries I decided to do a factory reset. Again no succes. I realized that I still had an old WiFi network. So I tried that one. Bam. In one go it connected.
I was wondering what the differences are. I figured it out it had to do with the security settings.

On the Netgear I can choose between:

WPA2-PSK [AES] Or
WPA-PSK [TKIP] + WPA2-PSK [AES]

Strange enough only the first one let me connect the Rachio. With second one no go?

Can anyone explain this behavior?


#2

Hi,

The combined WPA-PSK with TKIP + WPA2-PSK with AES should work as far as I’m aware but it’s possible there is some incompatability with the Gen2 and your access point.
Unless you have some very old devices that won’t connect with only WPA2-PSK with AES enabled that is actually what you should be using as WPA or WPA2 with TKIP is considered insecure.

Cheers,

Daniel


#3

Thanks for the quick reply.
If have many WiFi enabled devices in our home. So far it looks like they all connect to the newer more secure standard.