Wifi options missing


#1

So my wifi changed and my rachio disconnected. So I need to update the wifi password. I follow the instructions, power cycle, hold the 2 buttons till the ring fills, wait till the bottom light is solid and the second is blinking. I open the software and it says not connected, I click the options but there is no wifi settings. I also tried connecting to the rachio wifi and starting the software but it never opens and stays in a endless synchronizing user settingssoftware


#2

@Reyes136 - iOS or Android version of the application? What operating system version? Just confirming it is a Gen 2 (sounds like it from the button and ring description) and not a Gen 1. Have you checked to see that your phone has the latest version of the software installed (i.e. go to the App Store and see if there is an update (I’m on 2.9.2 on iOS).


#3

Thank you for all of your replies, I tried my wife’s app and it had the wifi settings. We have the same model phone and version of the app. I was able to set up the controller. I then went back to the app on my phone and it connected but still did not have the wifi settings. I went to the play store to check for updates and there were none. It had a open button, I clicked it and now the wifi settings appeared. So I’m all good now but it seems this app still needs more work.