Wifi not connecting

I just received my Rachio 3 today. After physically installing, I started to go through the wifi setup using the app. I received a notice that there are known issues with the Gen 3 and newer iPhone and Samsung. I have a Samsung galaxy note 10+. Per the instructions, I downloaded the bat file and attempted to configure wifi on my laptop.

I connected the rachio ssid, ran the bat file and entered all the wifi info I want to add the device to. At the end, it says to press any key to continue. When I do this, the dos/bat screen closes. The video does not say anything to do after entering wifi info, so not sure if this truly completed successfully? I can say that the device is still flashing yellow. I have repeated this process no joke, at least 10 times with no luck.

I tried using the troubleshooter in the app and no success there either. After completion of this, it automatically sent support the info.

I tried searching on the forum and saw I an not the only person thats experienced this issue and unfortunately, none of those posts have a resolution. They ALL end in the poster returning the device and going in a different direction.

I am hoping I didn’t waste my money and that someone here, or from support can help.

That says very little. Which quadrant was blinking? See

Please do this test. Attempt setup from the app. Confirm that the second quadrant is blinking. Leave the app running. Run the batch file. Report the new state of the lights, and any messages in the app that appeared after running the batch file.

Also, please post: Modem make/model? Separate router, if any? Separate access point(s), if any?

1 Like

My apologies! As I stated, I just got my device yesterday and not sure what all would be needed.
My modem/router is a BGW210 through AT&T. No separate router, I have only 2 SSID’s. My primary and one extender.
As to the quadrant blinking, I believe it’s the 2nd.
As stated in the original post, I have ran the bat file numerous times with zero success.
When attempting to run setup from the app, it warns me that my device is not compatible as I have a Samsung note 10+. It does have the option “try anyway” which I have also done numerous times.

If there is any other info that would be helpful, please let me know. I am glad to provide whatever necessary to get this working!

So if the 2nd quadrant was blinking before running the batch file, and the 2nd quadrant was still blinking after running the file, it was unsuccessful. Are you sure that you were connected to the Rachio and entered the S/N SSID and password correctly? Do you have another computer to try it on?

Or, even easier, do you have another device to run the app on, such as a tablet or an old phone? It’s ok if it’s Wi-Fi only or doesn’t have a SIM card, as long as it will power up and can install the app.

@Finster32 - I think the community has gotten all most, if not, all of the people reporting initialization problems connected.

Some suggestions:

  1. Do a factory reset to clear out any bad WiFi information.

  2. Which SSID is the Rachio trying to use - primary or extender?

  3. Similar to what @Stewart suggested, if one can borrow someone’s device (iOS devices tend to work better - not the latest iPhone 11’s) for the initialization, then the Samsung Note 10+ will work fine for zone configuration and daily use.

  4. Run the RouteThis app and post the key here to see if there are any network/firewall issues.

OK! Sorry for the delayed response. I have finally figured it out! I was able to get my hands on an older model galaxy phone and attempted the setup using it, and viola!

So, the issue definitely appears to be when using the newer Galaxy Notes. To an extent, this I can understand as it was clearly mentioned that there had been known problems. However, what I can’t understand is why using the bat option on my PC didn’t work. I got lucky with having the access to another phone/device. Not everyone will.

Thank you again to all that helped! Now to just figure out how to configure the unit…LOL

1 Like

A few guesses:

  1. If older than Win 10, cURL is not pre-installed so you would need to install it before running the script.
  2. If you had set a static IP address or other non-default network settings, the connection to the controller would not work properly.
  3. If your computer had an Ethernet connection still plugged in, that may have been the default route.
  4. The controller was not in the 2nd quadrant blinking state before running the script.
  5. The mobile app was not left running when the script was run, so it didn’t continue setup after the Wi-Fi became connected.

At the ‘press any key to continue’ screen, was any error message displayed above that?

1 Like