Why disable still does not worK/


#1

Seems that the disable function in both the My Yard and by schedule still does not work.

Using Firefox web app, My Yard, click on zone and click disable just hangs the dialog.
In the schedule, the disable button does not respond.

I have to resort to removing the wire from the valve.


#2

Why are you using Firefox and not the Rachio app? Just curious. What is My yard? Rachio app is no problem for me.


#3

You mean phone based? I have used my IPhone but I did not try the disable function. I’ll try it.

My yard is the valve listing on the left, can disable by valve instead of program.

Also ,i fogot that I have effectively disabled a valve before by entering 0 mins for the duration … oops just tried that and looks like they changed that so you can only go down to 1 min now.