What is up with Rachios Soil Moisture?

I watered like crazy the day before yesterday. It rained off and on yesterday and today almost the whole day. I walked in my zone 8 and the ground is saturated, yet Rachio says it only has 15% Moisture(?!). You guys broke something between last season 2020 and this season 2021.

1 Like

I’d say either Rachio didn’t know about the rain you had (the reporting station(s) may not have had rain), or the settings, like Crop Coefficient, are seriously off.

Does the rain show up on the moisture graph? If not, that’s the problem.

It rained and I irrigated almost 2 hours. What gives???

Again, could you post the moisture graph for the zone in question?

All of the zones are in question. 5 and 6 are in a shady area. We’ve had so much rain the other zones are squishy now. No way is the moisture/Evap calculation working properly. Its been cold at night too.

Please post “more detail” from the moisture graph. That’s where we can see how much precipitation Rachio thought you got.

Its definitely the app that is broken. I clicked the more detail to show the table. Upon backing out of the table and going back to the Zone 8 Soil Moisture page, it jumps from 15% to 64%. Going out and back in again results in it droping back down to 15%.

1 Like

I did. Can you also go into the account on your end and see what is happening? The app is broken. It worked prior to me updating. Is there a way to roll back to last years version(prior to December 2020)?

I can’t do that. I’m just a customer, just like you. For the community to help you out, we need to see more than just one day of the moisture details. My guess is that your precipitation is not getting picked up. Perhaps the PWS you are using is not recording precipitation.

Oh. Hopefully the Rachio folks will respond.

Ok. Give a screen shot of what you’d like to see and where I can find any additional detail.

Agree, Rachio must have messed something up in last update. Been using this for 4 years without any problems, and now soil moisture taking wild swings. Massive rains here in Atl. Two days ago all my zones had 110% moisture. Today I have one with 5%. I’ve not changed any settings. I have tried a variety of weather stations, to see if this is the issue - it’s not. This problem has been going on for a few weeks.

1 Like

I am having the opposite program. I live in the desert, it hasn’t rained since February, but the app says I am at 107% moisture and doesn’t have any watering scheduled until the 11th. That’s not going to work.

That is crazy. My rain Rain Bird Rain sensor has been the only saving grace, stopping this ridiculously inaccurate evaporation model.
It just dried out after 3 days of rain.

I just checked Rachio again. Almost everything is at 0% moisture. You will not guess how much time it’s set to water this morning!

Really Rachio? 7 hours of irrigation for 8 zones after such rainy weather and moderate temps???!!! This makes me wish I never switched from my Rainbird controller! No help from tech support either. I just put the device in standby. The daily flex programming is shot.

That is one seriously messed-up moisture graph. As Linn mentioned, though, could you please post the screen after hitting the “More Detail” link? It shows actual digital values rather than just a graph, and may help us understand what’s going on. If you had the multiple inches of rain on 5/2 as you mentioned, that graph definitely indicates a problem.

I’d disagree…I have 5 Rachio units over 3 properties all running Flex Daily, and they have been spot on with no discernable changes year over year in the way it waters.

There is something a wrong with either the current settings you have entered into Rachio, or the weather station that you have it pointed to. If you are able to provide a bit more information, there are a number of us that are able and willing to help. Based on the moisture graph you posted earlier, I don’t believe that your weather station is reporting precipitation, which is leading Rachio to water as normal.

1 Like

Thanks, but doesn’t it show a week’s worth of values? We need to see how it varies over time. In particular, in needs to show the large amount of rain you are talking about.

What I can tell already though is that if 17% is 0.44" moisture, then 100% is about 2.5", and that sounds like WAY too much water. Maybe we need to look at the zone’s advanced settings. In particular, Root Depth, Soil Available Water, and Allowed Depletion.

I have not changed anything from the last year except update the app.
How would my settings cause the app to show 15% Soil moisture, drill down to the soil moisture graph show 15%, drill down to moisture table show 15% then when I back out show 64%? How do you explain the guy in the desert having 105% soil moisture with no rain? Something is wrong. Tech suport emailed me and told me to “fill the zones” that I am having issues with because they tweaked something. Problem is, all of the zones are off. Tech support needs to get on top of this.

I don’t disagree that something is wrong. But in order to determine what’s up (wrong), additional information would be helpful. Usually the graph will go to the very top upon watering or having a lot of rain, then work it’s way to the bottom, then go back up again. As we’re not seeing that, I’m trying to determine where the problem is (and it may well be the program).

1 Like

go into your soil moisture for the zone, change to the week containing the day you know it rained and then click more detail. Here you can see that weeks logs. Do you see anything in the precipitation row? This is where you can confirm whether or not rachio properly adjusted for rain. If not, you may have a weather setting issue (try switching to weather network or using a different weather station).

I am also seeing the soil moisture varying after viewing details and backing out. Based on the last run/next run time/date stamps, I think it’s a visual GUI issue, best case scenario. Worst case, rachio’s logic is also using this older data in it’s calculations.

My zones watered this morning and oddly enough it shows 69% moisture when viewing my zones and first viewing the specific zone. With a last run time of 5:46 am and next run of 6:16 am. This is actually an old snapshot during a soak cycle this morning. Reviewing my history, this specific zone began a soak cycle at 5:46am and started watering again at 6:16am. lining up with the inaccurate timestamps when first viewing the zone.

When I click view moisture, the graph shows 92% moisture and when I back out, it then updates the zones page showing 92% as well. If I back at all the way to view all zones, it switches back to 69%, rinse and repeat everything above.

1 Like