Web app/IOS app not functioning the same


#1

I tried to change a couple of my watering schedules to add/remove some zones. When I tried to do it from the web app, I could not uncheck nor uncheck any of the zones. It was as if I was doing nothing at all. So I gave up, went to the IOS app, and could do everything just fine. Seems to me that the web app might be broken in this area, because I seem to remember having it work last year — either way, they should function the same.


Web App is broken in Chrome
#2

Hey @Linn-

This is a known defect- it is affecting schedule creation as well :sweat:

Our development team is aware and it is on our list of things to fix. I apologize for the convenience this may cause!

McKynzee :rachio:


#3

I had a similar problem. Just kept going back to the web page and “eventually” it let me uncheck some zones and create a new schedule for those. I even tried different web browsers. My main browser is Chrome and finally got it to work. Sounds like a known issues.


#4

Might be useful to have “known” bugs listed somewhere (maybe is and I don’t just don’t know where) and work arounds.


#5

No great place right now, but I agree that it would be a useful thing to have! I’ll see what I can do.


#6

Does the forum software allow you to do a pinned post that is only visible when looking at the support threads category? At least then it wouldn’t clutter up the top when looking at other (or all) categories.


#7

Oh that would be perfect. I can absolutely do that @scorp508


#8

We bought the new Gen 2 and I am currently programming all the zones. I had the same problem as noted above with Chrome. So I tried Firefox and it worked great for the first few changes. But then it kacked; the edit schedule screen froze. Also, changes made to an existing schedule, e.g., adding a day to a fixed day schedule did not save. Also it added days that I did not click. I started to write down the errors to send to tech support, but they were intermittent and inconsistent. I went back to iPhone and finished scheduling. I would prefer to use the PC rather than doing all but minor adjustments on the iPhone. Hope tech support can fix this bug.