"We could not find your Rachio" - trouble setting up my Rachio 3

Hello all,
I have purchased two Rachio 3 units (one 8 zone, one 12 zone) in the past three weeks. I installed the 8-zone at my in-laws home in another state. I liked it so much that I purchased one for my home last week. I have wired it up, and am going through the installation process, and am stuck. I have attempted to find solutions online, to no avail. Here is my situation:

Brand new Rachio 3
My wifi network offers 5 and 2G options with which to log in.
iPhone 11 Pro
Apple laptop
The wifi signal is full strength where the Rachio is located.

Per instructions, I hold the wifi button on the Rachio 3 until it flashes blue. Then I wait for it to establish the flashing amber light. Then, according to troubleshooting instructions, on my Apple laptop, I go to wifi Settings and select the Rachio device, then establish a connection there. When successfully connected (which does NOT always happen on the first try), it says the Rachio 3 has connected to my wifi network. At which point I make sure my laptop is connected back to my home wifi network. Then I open my Rachio app on my iPhone, and select Add Controller. I perform the usual Rachio setup (select my location, scan the bar code, etc. and attempt to connect to the Rachio 3). I wait two minutes, until I get the message: “We could not find your Rachio” and the FOURTH LIGHT on the Rachio is now blinking. I’ve attempted it many times, and always get the same results. I have also tried it using my wifi network’s 2g network, with the same, failed results. When I have tried it using the 2g network, I do make sure my phone is using that same network.

I went through these same steps at my in-laws’ home, with their 8-zone Rachio, and it resolved just fine. Their wifi system uses an old Apple Airport hardware system. My home system is by Ubiquiti, and it shows a successful connection to the Rachio in its controller software.

Any ideas would be greatly appreciated.

Thank you!

Hi there @SeattleDrip

If the fourth quadrant of the light bar is blinking, this indicates that there is an issue with your controller associating with your account on our servers. Our Support team can usually resolve this pretty quickly. You can reach our support team by initiating a chat using the chat icon in the lower right hand corner of our support page or give us a call at 1 844-472-2446. If you’d like to dm me your contact info and a good time for us to call (with your time zone) I can setup a call back with one our team members. Please note, we will need your serial number.

Also, after you’ve gone through the WiFi connection and are stuck on the fourth light, try force closing the app and relaunching the app. The fourth light issue is not related to a WiFi network issue.

(Whoops, see my next entry…)

UPDATE: I just got off the phone with Rachio Tech Support, and we have resolved the issue, which required Rachio to input my serial number for my second controller into their system on their end. There also was a conflicting email in the registration (not sure why in the world I used that other email when I set up my inlaws’ controller – my bad), but I’m not clear as to whether that had to do with the problem. Thank your, Rachio, for a quick resolution over the phone!

1 Like

Hello, and welcome to the community! I saw you are using Ubiquity networking devices. I’m thinking of changing to Ubiquity from my eero mesh system. Could you share what specific device(s) you have? Are you satisfied? Rough coverage area? Thanks!

Had the same issue called the support team and they forced it from their side only took about a 5 minute call