Watering History Display


#1

Hi,
IMO, the watering history display would be much more useful if it contained TIME as well as the date.
Thx,
M.


#2

I think this may be a bug. I have this same problem off and on from the web app. I posted in support on the forums but haven’t had a response. Once I get home from my Thanksgiving travel I’ll send something directly to customer support via email. You might want to try and do the same thing.

See Time Missing in Date and Time in Watering History


#3

@Linn @marcfeldman-
Linn is correct, your time should be displaying in your history…
Do you guys mind telling me if you are on Android or iOS? Also, what software are you running on your phone? This would be super helpful.
McKynzee :rachio:

PS- Sorry for missing your original post Linn, not sure how that one slipped past me :confused:


#4

McKynzee,

Shut down my system for season last week and date and time were displayed on every line/zone.
Using iOS 10.1.1. Feel free to remotely scan my system if you need a reference example (in stand-by mode)

Paul


#5

Thanks so much @PR8-
I am seeing the time as well on my iPhone. Do you have a Gen 1 or Gen 2 controller?


#6

McKynzee,

Controller is a Gen 2. See time and date under Watering History on both the website and iPhone.


#7

Hi,
The screen shot is from your web site, not a phone.
Gen 2 is correct.
Please note: As of 11/28, 4:20PM PST, it appears to be FIXED.
Also notice, the format of the date has changed.
Thx,
M.


#8

@mckynzee, my problems were on the web app on Windows 7. Both Chrome and IE. I’ll be home this week and will check it all out again. I’m also upgrading to a new computer and Windows 10 which may make a difference.

I have a Gen 1 controller.

@marcfeldman, I have seen the date displayed in different ways throughout the summer.

As an aside, I like that other than for “today” and “yesterday” that the date now also shows with the time. Thanks!


#9

@mckynzee - So I’m now on a Windows 10 computer using the web app on Chrome – all software is up to date.

The watering History on the mobile app looks good. Here’s a snapshot of what I’m seeing:

But the web app is NOT the same (I would like if both of them could be displayed the same way). Not sure how to screen print it, so here’s a cut and paste for the same time period:

Last Monday at 8:00 AM
Watering Zone 11: flower misters for 6 minutes

Last Monday at 8:00 AM
Started Front flowers for 6 minutes

Last Saturday at 12:09 PM
Completed Flex drip for 159 minutes

Last Saturday at 12:09 PM
Watered Zone 10: right side landscape bed drip for 79 minutes

Last Saturday at 10:49 AM
Watering Zone 10: right side landscape bed drip for 79 minutes

The nice dates on the mobile app aren’t here. And then when I get further in, all I get is a date with no time stamp – here’s another cut and paste:

Last Saturday at 3:30 AM
Watering Zone 1: front-left rotors for 8 minutes cycle 1 of 4

Last Saturday at 3:30 AM
Started Flex lawn for 139 minutes with 4 cycles

11/25/2016
Completed Flex lawn for 99 minutes with 3 cycles

11/25/2016
Watered Zone 6: back rotors for 9 minutes cycle 3 of 3

11/25/2016
Watering Zone 6: back rotors for 9 minutes cycle 3 of 3

11/25/2016
Watered Zone 5: midback island rotors for 9 minutes cycle 3 of 3

11/25/2016
Watering Zone 5: midback island rotors for 9 minutes cycle 3 of 3

And a little more, where it changes yet again ----

11/25/2016
Started Flex lawn for 99 minutes with 3 cycles

Nov 24 at 1:52 PM
Completed Flex drip for 261 minutes

Nov 24 at 1:52 PM
Watered Zone 10: right side landscape bed drip for 79 minutes

Nov 24 at 12:32 PM
Watering Zone 10: right side landscape bed drip for 79 minutes

Nov 24 at 12:32 PM
Watered Zone 9: back-left side island drip for 79 minutes

Nov 24 at 11:12 AM
Watering Zone 9: back-left side island drip for 79 minutes

Nov 24 at 11:12 AM
Watered Zone 8: drip at house for 102 minutes

Nov 24 at 9:30 AM
Watering Zone 8: drip at house for 102 minutes

And the mobile app for the same time period (looks just fine):

The web app is the one that is having problems — and for my needs, until we can get some kind of extract of the log files, I need to do a cut and paste of the watering history log. Which I have no idea how to pull off the mobile app and then move it to Windows.

It’s probably different programmers, but maybe the web folks can talk to the mobile folks and get it corrected? (BTW, the web app used to show the time just fine – it’s only in the last couple of months that the problem started.)


#10

Hey @Linn-
It’s really strange, over the past week I have seen this issue with a handful of users all around November 20-25. We really didn’t do anything new that would cause this that I know of, but I believe that it is now resolved. Have you noticed it any other times?