Watering frequency in the summer


#1

Hi ,
I have 2 zones for 2 different lawns , at this time of the year the temperatures here in Israel are 35C to 40 C . I don’t know why but the Rachio run this zones only every 4-6 , and I think that is not enough.
The simple soultion is to add fixed schedule, but I looking for something better. I have the same issue with my annual flowers garden
Any suggestions?
Elior
Excuse me for my broken English;)


#2

Is that watering grass every 4-6 days? That does seem off, if so. Check that the root depth is reasonable — e.g., around 6 inches (not centimeters, in case there’s some mix up with units). 4-6 days is more of a tree watering schedule at ~24 inches deep, with similar temperatures. Make sure your allowed depletion is 50%. You can post a screen shot showing your advanced zone settings or type up your advanced settings here, with plant types and irrigation type, that’d be helpful.


#3


If I will increase the allowed depletion , it is will increase the frequency of watering?


#4

Hi @eliorneeman! If you increase the allowed depletion, that would actually increase the amount of time between your waterings since you are allowing that zone’s water level to be depleted more than x%


#5

Well, the crop coefficient is low — 80% is usually the default for grass. Hotter climates 90% crop coefficient for grass may be better. Increasing that value would increase the watering frequency. Keep the depletion at 50%. At your temperatures, it should be watering about every other day with 22cm/9in root depth (assuming the localization is correct and Rachio is doing the right thing with centimeters). I have cool season grass (6” root depth or 15.24cm) and Flex is watering nearly every day at temperatures like yours.


#6

By the way, you can check how changing advance settings affects watering over the long term easily by tapping the % soil moisture under a Zone and looking at the chart and table. You can basically simulate what the watering will be like by changing advanced settings until you find a schedule that meets your expectations.


#7

@Kubisuro has some great comments. For reference, in Phoenix, Arizona we’ve been at 45-46C for most of this month and I’ve been watering either every day, or every other day. At 35-40C I would probably be around every 3rd day. My settings are similar to yours, with the exception of available water. How confident are you of that number? As @Kubisuro mentioned you can increase crop coefficient as well, but if you’re unsure of your soil I would take a good look at that available water number.

Here are my settings for reference… We live in a desert climate.


#8

Lucky you’ve got warm season grass! Anyway, here’s a website with crop coefficients for cold and warm season turf. These may be “tuned” for California but could be helpful. Interior California has a Mediterranean climate so it may be similar to some areas of Israel’s climate.


#9

Very true. I forgot to mention that I have Bermuda. It’s not a terribly pretty grass, but it’s hardy.


#10

Hi,
after a week its looks that nothing changed and still the schedule run every 4-5 days, my lawn (warm season) getting dry and yellow so I run this zone manually.
Thanks again ,
Elior


#11

Try increasing crop coefficient to 90 or 100% to bump up the frequency of watering. Look at the soil moisture chart after you do that to see how it propagates into the future.


#12

I changed it before a week to 90% and also checked the moisture graphs for the future but in real time it skip and change the schedule to the next day …


#13

Per my earlier post, how did you get your available water number? If your soil setting is not right it will create a lot of issues for you.


#14

I tried to determine which kind of soil I have and choosed the right type .
By the way I have new issue, in the zones tab sometimes there is no records for the last running .


#15

Specifically what method did you use to try to determine the soil type? Have you tried the web soil survey?


#16

“By the way I have new issue, in the zones tab sometimes there is no records for the last running .”

There was an issue on the backend regarding that and it has since been resolved.