Water as Needed Times | Max Duration Limitations


#1

I tried to set up an experimental water as needed for shrubs that are in xeriscape. So they are lower volume emitters that will require longer run times. The default is 59 min which is not enough. But if you try to manually change time there seems to be a 1 hour limit, and changing it is painful because you can only increment 1 minute at a time. Am I missing something obvious?


#2

@garmanmd,

I would like to thank you for your support. Rest assured you are not missing something obvious. The current method you are using to set your schedule, + and - buttons, is the only setting.

One possible suggestion when setting up the experimental schedule is to run that zone manually and take advantage of the dial control to cycle through times. This way you can determine the ideal time a bit faster.

I appreciate the suggestion for more efficient controls with regards to the timing mechanism. I will pass this along to our development team for a future iteration.

We are always of looking for ways to improve and suggestions like yours go a long way to that. Thank you for reaching out to the community! Have a great weekend!


#3

still have the basic question - is 59 min the max? That doesn’t really work with drip emitters


#4

Check out my post here.

It’s a known issue that I’m told is being worked on. The app. stops at 3h. For comparison, what run times are you guys looking to get for your shrubs?


#5

sounds like we are fellow desert dwellers on similar track. But I can’t find that I can change duration over 59 min, if I increment +1 from 59 it cycles back to 1 min. That doesn’t work with emitters because you will have long run times if you get enough water.


#6

I agree, we need to be able to run for his at a time. It’s odd however that I was able to get to 3 hours but yours stops at 59 minutes. I’m referring to the Android app. for the 3 hours. The web version has a different bug that might be what you’re referring to? See the thread here:

Dave


#7

@garmanmd

Hang in there my friend. Just curious are you using iOS or Android?


#8

using iOS


#9

Thank you! I am going to work with support and we’re going to see what is going on. Either I will or someone from support will be reaching out to you shortly.


#10

The symptom is on web not on iOS


#11

That is very odd. I have let our development team know about this issue.

We will be diligently working on solutions. For now, if possible please try setting your zones using your iOS device.

I am going to follow up with you on Monday.


#13

Doesn’t work on iOS either. It seemed to allow me to increment up to 2 hr 30 min, but then got an error
"Schedule too complex, reduce or edit watering times". But no clue what is wrong with it. I’m guessing it won’t allow more than 59 min, but I’m not going to play with it anymore for now until you see what is going on.

Sure enough when I pull it back up in iOS it reset itself to 59 min. I then tried to delete the schedule and it would not let me. So it has a mind of its’ own. I would say water as needed not ready for prime time yet


#14

@George Not too odd. Isn’t it the same problem reported earlier this week?

Dave


#15

Thank you for the updates!

The development team is working on these issues as we speak. Please bare with the app as we work these kinks out.

All feedback from the community is greatly appreciated!


#16

@garmanmd & @azdavidr, the schedule complexity error should be resolved unless you’re trying to add 9+ schedules to a Gen1 or 17+ schedules to a Gen2 controller.

As for the 59 minute duration, a work around is to use the Total Watering Time adjustment at the top of the watering time in the web app.


#17

@emil. The didn’t work for me. Using the + at the top still maxes out at 3h. I’m using version 2.5.1–176 on Android. If you recall I’m trying to get to 8hr for now, but 10 would be nice.

Dave


#18

@azdavidr, please use the web app; available here. The mobile client will max out at 3 hours.