Unable to link Rachio to Google assistant


#1

Using a Galaxy S7 with android 7.0

I am trying to link Rachio to google assistant. When I get to the Google Requesting permission
page I select allow access. the process just begins to start then stalls.

The Rachio app on the phone works


#2

Hey Koester,

Sorry to hear about the difficulty with setup! At what screen exactly are you experiencing the stall? I’d like to try a few troubleshooting steps:

  1. Can you please try power cycling your phone? Check and see if this improves the process.
  2. Using your mobile browser, could you try navigating to https://app.rach.io/ If you’re currently logged in, try logging out and then try the process again

Let me know if you experience any improvement or not and we can continue troubleshooting!


#3

Hey @koester-

Did Mitch’s suggestions help? Were you able to get your Google Assistant connected?

McKynzee :rachio:


#4

I’m having the same issue. I’ve tried restarting my phone and also navigating to app.rach.io and logging out. I still get connecting and spinning but no connection. Any ideas?


#5

Ok I think I got my phones Google Assistant connected to Rachio. I decided when the app was up I would go to the settings and say open in Chrome. That seemed to let me connect Rachio to it. But now I don’t see the Assistant Apps in my Google Home. Anybody have a way of getting those to come up so I can add Rachio to my Google Home?


#6

Hi @GregE-

It looks like Google changed how you set up and manage the GA integration. We have updated our support doc, does this help?

McKynzee :rachio: