Unable to get back on WiFi (or reset)

Hi All,

Last night, I found my Rachio 3 with a blinking segment 2 (yellow) that ultimately turned red. I tried resetting WiFi, but my phone (an iPhone 12 Pro) never saw the controller. I tried a factory reset (holding stop until the bar turns blue). After that, the controller moves to a shrinking white bar. The support site says that means it’s shutting down, but it did that continuously overnight and never went back to a typical blinking code. I unplugged and replugged (which gets me back to flashing yellow), but I still can’t see the controller from my phone. I saw there’s an issue with newer phones, but I also can’t see it from my 2019 iPad or in the WiFi list on my MacBook when standing right next to the controller.

I’ve tried resetting WiFi and factory resetting a bunch of times. In all cases, the unit gets stuck at the shrinking white bar until I pull the plug and I never see it broadcast an SSID.

Does anyone have any ideas? I can’t find any way to get the unit working again.


Just guessing here:
With power removed, hold stop for 10 seconds to dissipate any remaining charge.
Reapply power, then press and hold stop while the first quadrant is blinking. With luck, it will start the reset sequence before trying to do anything with Wi-Fi.

If no luck, call Rachio on 1 844 472 2446 (844 4RACHIO).

Thanks for the help. That got it to successfully get through the reset and to a flashing segment 2 without having to pull the plug, but unfortunately I still don’t see any Rachio-* SSIDs and the app isn’t seeing the unit. Sounds like I’ll need to give them a call.

…and just to close the loop here, I talked to Rachio support. They’re going to send out a replacement controller.

I had to reset mine with an iPhone 11. The app came up said I had to manually do it and had a video to watch. Did you ever get the video in the app when you tried the reset. I skip over it the first time. Said my IOS was too new.