Tempest Weather Station Selection - not showing

So I have my Tempest Weather Station linked/paired/selected. When I log into the app I can see my Tempest Weather Station on the home page, if I go to Controller Settings, I have my Tempest Weather Station selected as the weather source. However, when I go to my individual zones, and view the detailed soil moisture page, a different weather station is being used as the source…

If the rachio isn’t going to use the Tempest for updating soil moisture, scheduling, etc. this has been (another) waste of time and money.

This is not my weather station. However using the online webpage access, I don’t even have the ability to choose my Tempest as my desired weather station.

This is what shows in the app, but that KGADOUG118 station is definitely not my Tempest.

Within the app, under zones, the same (incorrect) weather station is reporting.

Final reply to myself…

I just created a WeatherUnderground account and linked my Tempest. It is showing offline but I am hoping/assuming that is just something that will update eventually? Then I could just select my own PWS as the weather station I guess?

Hmmmm I guess your just talking to yourself ? :frowning:
I wanted to hear a answer because I’m thinking of upgrading my weather station from my at least 20 year old Davis which appears to be way to much effort to connect for my Rachio.

I believe the web interface is not being updated (discussions on this board on that topic), and there have been notes that you can’t use the web interface to manage the Tempest.

I’ve also noted that the app frequently shows differences between system status and a zone status when changing a parameter (like weather station, schedule, etc.) or intervening manually (quick runs, etc.). Time (patience?) or restarting the app seem to help resolve most issues.

I have my Tempest integrated as well and can confirm clicking into the more detail within the app on a zone moisture shows my WU tempest station name. Tagging @drew_thayer for awareness.

1 Like

@fleming23 Thanks for pointing this out. Your Tempest Weather Station is integrated with your Rachio controller and is providing data for your schedules. The station name in the soil moisture table does not update to show the correct name of your Tempest; this is a known bug and we will push a fix in the next couple weeks to correct this. The bug is a UI error; under the hood, your Tempest is providing that data. Sorry about the confusion, we missed this one bringing this feature to market.

1 Like

@drew_thayer Thank You! I submitted a ticket as well for the same issue. I first noticed the error in the pop up notifications when there was a rain skip. Here’s the latest from today. The rain station listed is not mine.

Thank you for the example and visual @Alan62, we’re looking into it.

Awesome.
Thank You!

Drew,

I think I may have found something.

While the app says the tempest station is being used, the actual information logging into the computer does not show the tempest weather station, and only shows those from the weather underground and by default selects the closest weather station from weather underground.
The green station is what is reporting to the controller because that is what the controller is selecting, and not the tempest station.You can see the tempest station on the map, however there’s no option to select.

image.jpg

Thank you Alan, I need to verify that the web app is updated in this functionality w.r.t. Tempest devices; it may not be yet. What do you see when you try this on your mobile device?

It says it is using the tempest however, when it does the rain skip it reports the weather station that I listed as the station it is using in notifications. That is why I looked at the web app to see if it was different.
For a test I registered my tempest with wunderground, and wunderground sees the tempest, and I linked the tempest with the wunderground however when I look at the phone app or the web app I cannot select my weather station.
So it seems that something is not updating the way it should.

I sent the help desk the email I sent you, and I received an email from the help desk and they stated they are working on a fix and it will be available this week.

If it would be easier to chat by phone, my cell is 914329677.

Drew,

This is what the help desk sent.

I am having this problem also. Was there any resolution?

Although everything is linked and the Rachio says it is using my Tempest, on my rain skip notifications it says it based the decision to skip on a nearby weather station at an airport.

Is there an updated timeline for this to be resolved? I have to keep manually overriding the rain skips since the Rachio is apparently not using the Tempest data to determine whether to irrigate despite the fact that it is linked to my controller.

My sprinkler guy is pushing me to purchase a Tempest. Unless this issue gets resolved soon, I’ll look at it again next year. Kinda lame this has been going on so long.

p.s. Don’t get rid of the web app. It’s too convenient!

Installed a Tempest about a month ago. That stray station name thing wasn’t an issue for me, but I wasn’t expecting or experiencing rain skips. The Tempest is operating perfectly, and I also registered it with Weather Underground to help my neighbors. If your sprinkler guy knows you have Rachio and you’ve got a good spot for it, he’s right.

This bug has been resolved

2 Likes

Thanks Drew. I ordered a Tempest today.