System not working but App is


#1

Need some help
My system which is 1.5 yrs old is simply not working
The app and schedule show that everything’s fine but there is nothing happening

I’ve reset my wifi
Unplugged and plugged the system back in
Checking the water

When I run a manual water I don’t hear any water coming out
Not do the head come out of the ground

Does anyone have any ideas???


#2

Q 1 - Has anything changed to your system since it last worked?

Q 2 - Do you have a master valve or pump relay that isn’t wired up?

Q 3 - Is this happening on ALL 6 zones?

I would suggest going to the valve box and turning the screw/knob on the solenoid to manually test activate the zones that are not working.

If the head(s) pop up in those zones when the solenoid is activated, then its bad wiring from that solenoid to the controller.

If it doesn’t pop up, then you need to backtrack and check to see if your water supply for the sprinklers is turned on at the backflow preventer (if you have one).


#3

@Marlon - my favorite cause of this issue is a rain sensor that is wired into the common wire. If the manual activation like @ssindelman recommended works, then it may be a wiring issue.


#4

Thanks everyone it’s fixed
I cut the electrical by accident