Suggested watering times seem low


#1

Just curious if it is common to have to adjust the suggested run times. I have St. Augustine in Florida and it recommends only 30 min of watering for rotor heads and 20 mins for fixed (currently on 2x per week due to restrictions). I’m pretty sure that won’t even get me .15 inch of water down… Did most of you guys have to change the duration settings?

Thanks.


#2

:confused:


#3

Are you just using the default precipitation rates? I would also make sure your soil settings are correct


#4

Default precipitation rates as in “nozzle inches per hour” in advanced settings? Yes, im guessing best thing to do would be to do catch cup test and then enter the results in there for a more accurate recommendation? I have also changed the soil settings as suggested elsewhere here by using the soil survey information online.


#5

Yes that would be the most accurate, You can also try looking at the precipitation rates for the heads if you know the brand and model for the rotors and spray heads but the ultimate rate will be affected by the design of your zones.


#6

After @JPedrego’s suggestions, also look at the root depth that you have set. Shorter roots will lead to shorter duration, more frequent watering.


#7

Thanks, current default root depth is set to 9 inches which I think is way too high for me. I believe St. Augustine is more 4-6 inch range. I’ll tweak the settings and see how it affects the recommended watering schedules. I appreciate the help.


#8

@Bioreef

The warm season crop type we support has a default root zone of 6 inches.

:cheers:


#9

I set my zone type to warm season grass and the default root depth that it sets to is 9 inches. So is that some type of error, as in it should be defaulting to 6 inches?


#10

@Bioreef

Interesting, let me have the engineering team review.

:cheers:


#11

@Bioreef

Sorry, long day. The default root zone depth for warm season grass is 9 inches, cool season grass is 6 inches :blush:

:cheers:


#12

Oh ok, thanks. No worries :slight_smile: