Stuck on Verifying Connection!


#1

Hi

16 Zone - Gen 2

I have read the other articles in this forum and have not been able to fix this issue could you please advise on what else I can try.

I have also tried a second unit with no luck.

I am located in Australia so phone call might not be possible.


#2

I’ve forwarded this to our support@rachio.com support team. In the morning they will be able to help troubleshoot and get you online. No controller left behind! Thank you for being a valued customer.

:cheers:


#3

The support ticket # is 152021.

If you can provide information like router type and make/model of phone it will help with initial troubleshooting.

Thanks,


#4

Router model is a Huawei B315s-607

  • Unifi access points for the wireless

#5

Also standard iPhone for setup


#6

Hi @dave.neill,

Are you using a cable modem with your Huawei router, or are you using a SIM card to access a cellular network? Have you tried linking the device with the router itself instead of through a Unifi AP?

Is the Rachio device providing any sort of light code or indication at this time? How about during setup? Have you made sure that you have set up a proper 2.4 GHz network with WPA2 encryption?


#7
  • No cable modem router is using a sim card to access 4G network.
  • I have tried linking directly to the router and not use the Unifi AP.
  • Also disabled firewall in the router.
  • Confirmed I am running a 2.4ghz WPA2 encryption
  • Tried using another iPhone.
  • Lights on unit flash between 2-3 lights.

Still no luck ??


#8

Can you try an Android device just to make sure it’s not iOS specific with the router?

If not we can get a call setup with our support team who can help troubleshoot. We’ve experienced pretty much every configuration :slight_smile:

:cheers:


#9

Awesome News !!! I tried my Android as you suggested and it connected all OK and now that it is setup the iPhone app now works also.

Thanks heaps for you help.


#10

That’s great news @dave.neill. I’m going to have the engineering team try to reproduce the scenario you were having with router and iPhone. It should have worked with the iPhone :wink:, but seems like there was some connectivity issue. Thank for your patience and please let us known if you have any other questions or feedback.

:cheers: