Soak pauses in cycle are time inefficent


#1

Right now, the Rachio splits watering time for each zone into small cycles of a few minutes with 30 minute pauses while the water soaks into the soil and decreases run off. That is a great feature.

However, wouldn’t it make more sense to water another zone during these soaking periods? Right now my 6 zone system takes hours into the mid-morning to complete after a 4am start time. That could be greatly reduced if the system continued to water other zones in a cyclical pattern to let one soak while the next one waters.


#2

If you put all your zones on the same schedule the Iro will do this. Only caveat is that you should not put any emitter zone on this schedule because that will disable smart cycle for all the zones.

If for some reason you can’t put all of the zones on the same schedule this isn’t currently possible unfortunately. It would be nice if this feature would be added in the future.


#3

I don’t think that is actually the case. Look at the screen shots. Two zones in the same schedule, one zone watered at a time. I have 2 more zones that could also be in the same schedule, but I broke them into separate schedules on different days because of this problem.



#4

That is odd. It’s definitely not the way it’s supposed to work and I don’t see the same behavior with my Iro from my schedule that ran yesterday. The only thing I can think of is maybe all the zones don’t have smart cycle enabled? Otherwise maybe a bug with your controller? I think you’ll have to talk to support to figure out what is going on. @franz should be able to help you.


#5

You should add Grass Rear Center into the same schedule as the other Grass zones. when the first grass zone ends, it will begin it’s rest period and the second zone will water. Then the third zone will water. It will only sit there not watering if the first zone hasn’t completed its 30 minute rest.

And as @JPedrego said, just be sure that all your drip zones are kept in a separate schedule.


#6

I appreciate your suggestions-

I played with it, and noticed what when I combine 4 zones, the idle time is down to 20 minutes. So I added a 5th zone and the idle time decreased to 17 minutes. The 5th zone needed 3 minutes, so the math checks out. So apparently the algorithm is like @Linn said- it sits idle for the amount of time above the amount of time needed to water the other zones. There must also be a requirement of at least 3 zones for this to work, which is why it wasn’t doing it with only 2 zones.