Soak cycle V2


#1

On my regular watering schedule I have received the updates extending my watering times now an extra 40 minutes but it no longer has a soaking cycle like it use to (or was I dreaming that it ran two cycles?). I am tempted to delete the schedule and start all over again. I have the Smart cycle, Weather intelligence and water budgeting all switch to the on position different zones with different nozzles. :mask:


#2

Please reach out to [support@rachio.com]. They can review your cycle/soak settings.

BTW - v2.0 did not impact cycle/soak in any way.

I wouldn’t delete anything quite yet :wink:

:cheers:


#3

Thank you. Done :wink:


#4

This is what I learned today:

That I have at least 1 zone with a drip nozzle (bubbler). Since Smart Cycle isn’t made to work with drip irrigation any schedule that has a drip zone will not allow Smart Cycle to work which is why it isn’t currently working.

This is what I told Zach:

I would see it doing the cycle soak on the given zones and exempt the the bubbles zones I don’t think itts that complicated of programing. That way you can have one schedule and it wouldn’t matter that you had bubblers on the same schedule.

For what its worth. :wink: