SmartThings broken?

Why would Sonos location affect Rachio? That’s odd.

I certainly think there are still some hiccups in ST, but I still love the platform. I haven’t messed with the Rachio integration enough, but is seems like the only thing that can be done is 10 minute quick runs.

It didn’t change my Sonos at all, it just errantly said that while reconnecting the Rachio service… It said Rachio before and after, Sonos just showed up in the middle for some reason.

Very weird.

If you have a chance to play around a bit more with it, let me know if there is any more control than a simple 10 minute quick run. Still not sure I’ll ever have a ton of use for the integration, other than a few cool party tricks…

On/Off toggle
Discreet On/Off
Valve Open/Close (the exact same thing as on and off, right?)

I’m setting up a button to turn on our back yard sprinklers when our little dog is barking at deer or foxes, to shoo him inside the house.

The other application I was excited about is setting up a motion zone around our vegetable garden that turns on the water as a scarecrow for the woodchucks and deer trying to eat our food.

I’ve also thought about events when I’d want to turn off a running zone. If I opened the garage door to leave, or the app detected that I was returning home, or I opened the door to let the dogs out, etc…

Perhaps the valve on/off control would allow you to turn on more than one zone at the same time? I might have to test that.

The “valve” doesn’t seem to do anything. Not sure what exactly that is. I’m just not sure ST has the ability to delay a current program run while you let the dog out, or left your house. I have a feeling that it might just stop the scheduled run.

Chasing animals away with motion works, I’ve done that in the past. Looks like you are still limited to just a 10 minute quick run, and I don’t see a way to change that. For that reason, I think that limits some of the use of the integration.

When it was working I believe I could select a zone and turn it off from SmartThings. I’ve no idea what it would do to the rest of the schedule.

If you do a quick run you can change the duration in the settings pin the ratio app.

Unfortunately I can’t try because none of it is working any more. :frowning: