Smart Hose Timer "Sync in progress"

When I go into the app, i attempt to select any of my smart hose timers a message is displayed: “Sync in progress. Please try again in one minute” this has been occuring for 2 days.

When I’m on the Home screen, all 4 valves show, but the last one has status of ‘Busy’.
How do I reset this?

1 Like

I unplugged the hub for 30 seconds and then plugged back in. That seemed to fix the problem for me.

1 Like

that fixed it…luckily I had someone that could go to my house and unplug it…I was 1500 miles away


I’m having the same problem. But power cycling the hub does not fix it. Anyone else have any other solutions? I have also tried power cycling the hose timers themselves (by taking out the batteries and reinstalling)

@lnjustin Hmmm…if that troubleshooting didn’t help, you can see if resetting the valve gets it back to a default state.

Smart Hose Timer - Valve Connection Issues.

Let us know if that doesn’t address the issue and we can determine next steps for you.


Didn’t work unfortunately. Does this mean I have to delete and repair? And redo all my automations…

I just deleted and added back in, to get it working again. Perhaps you can still tell me what the next step would have been (if different than that), in case it happens again.

Well, it’s already happening again. So definitely need the next step :weary:

@lnjustin Shoot. If you PM me your address I’ll get a couple valves expedited to you and discuss this with the firmware team tomorrow morning.


Power cycling the hub appears to have worked this time. Let me see if that sticks this time before resorting to replacement. Appreciate the offer of that for sure.

@lnjustin The team just noticed your base station was on a newer version of firmware than the valves.

They updated your three valves.

Are those working now?


1 Like

Yes. Hopefully that was the trick!

1 Like

I’m having this issue too. Restarting the hub did not fix it. The valves have firmware 3.0.52.

@brochner I am having the team look into this for you.


I am having the same issue, after updating the schedule one of my timers is showing as Busy… for a long time and I can’t initiate any watering.

@leogambit Ill PM to get more information!


I deleted my Home (which included the Hub and two Hose Valves. I re-connected the Hub to the WiFi network and added both Hose Valves. This time, both valves received a firmware update (even though the version number seems to be the same–3.0.52–after the firmware update). And, so far, the issue is resolved.

1 Like

@brochner Ok great, thank you for this update. We have a new firmware update that we will have available soon that will address this issue as well as other enhancements.

Appreciate the update!


1 Like

I have the same problem. Smart home timer shows busy, won’t turn on., says “syncing try again in one minute” won’t work, reset hub, won’t work, reinstalled the app, won’t work…I have to manually turn it on with the button at the hose.

I have the same issue. Four timers are all “busy” even after resetting up and timers. I have already reset them all a few weeks ago, and now it’s happening again. I don’t think they were running this week. After the latest restart they all are labeled disconnected.