Smart Cycle On but Not Soaking


#21

Hey @dblagent007-

If you could DM me your Rachio UN or email, I can do some digging as well. It appears that the account associated with your community email is not the same account as the screenshots you provided (unless I made a mistake).

McKynzee :rachio:


#22

@tomlay-

I reviewed your account today, and saw it did cycle and soak. Did you make any changes since yesterday? At a bit of a loss here…

McKynzee :rachio:


#23

@mckynzee

I sent you a PM with the username of the correct account (it’s not the one associated with my community email).


#24

Hi @mckynzee,

The cycle-soak you saw today was on a different flex schedule. These were my flower beds. The one where it did not work was on my grass zones schedule. Hope that helps.

Also working with support on the problem as well.

Thanks


#25

I deleted my schedule and re-added it. Now it cycles correctly.


#26

Smart Cycle worked today. All I changed was resetting the soil and the AW to match. Soil Clay and AW to 0.15, which is the default. Still do not understand why manually changing the AW from 0.15 to 0.2 would cause Smart Cycle to fail. Formula from @azdavidr does not include AW©, which makes perfect sense to me. I did NOT try to rebuild the schedule with the AW set at 0.2. That may have worked also.


#27

Hey all-

I think I have an idea of what may be the point of confusion here. You schedule cycles and soaks based on the most “sensitive” zone that is running in the schedule. However often that zone must soak, your schedule will soak. However, with flex, since the zones vary from run to run, the most sensitive zone is continuously changing. Therefore, the soaking will change with each run. This chart tells you based on your setting how often you need to cycle and soak. Do you think it’s a possibility that this is the issue?

McKynzee :rachio:


#28

Thanks @mckynzee. By “most sensitive” do you mean the zone that needs the shortest water cycle time to allow for soaking?

I have been in contact with support and no matter how I run the calculations based on http://support.rachio.com/article/283-smart-cycle-overview the unit should have Cycled. The answer I got from support was that changing the AWC in effect changed the soil type. But even if the soil type had changed (to Clay Loam which has a default AWC of 0.2) it should still have conservatively cycled at least 2 or 3 times for the zones that were the flattest and the lowest nozzle PR (Rotary Heads 1.0 in/hr). Also increasing AWC should have increased the water time (according to http://support.rachio.com/article/385-flex-schedule-tips) which would create even MORE cycles

ALL I did was to reset the AWC to 0.15 which is the default for Clay and it cycled 9 times today for all 10 zones. 5 minutes for the Rotary Heads and 3 minutes for the Fixed Spray heads.

Just trying to help with the product. I really like the unit and believe in the approach. The challenge is testing all of the use cases. I used to QA software and when I would find a bug the first thing the programmer would tell me is “It doesn’t do that”. But then when I walked them through it I would hear them say “Oh wait a minute” :slight_smile: . Happy to walk a programmer though exactly what I did.

Tom


#29

Isn’t this a fundamental issue @franz / @mckynzee ? My impression is that the infiltration rate should stay put regardless of the change in AWC. I presumed the same for Allowable Surface Accumulation.


#31

I don’t think that’s it. My controller ran all zones without smart cycling. Some zones ran for an hour without cycling (lots of water running down the road). The zones individually included some with grass, steep slopes, bushes, trees, etc.


#32

This is misinformation from the agent, and I will review the ticket to make sure to correct that. Available water does not affect cycle soak time. I am going to review your accounts again, I have another “lead” as to what may be going on. Will report back.


#33

I’m having same issue. Saturday it’s not going to soak by Sunday it’s going to soak other zones. Same settings in both…

Ticket 178426 wasn’t very helpful


#34

+1 for the rotor zone not cycling. @mckynzee, would you be able to review mine as well?


#35

It looks like you have your Front Yard ZOne 1 and Zone 2 in the same schedule, and by your name it appears that Zone 2 is a drip line. If zone 2 really is a drip line, then smart cycle won’t work in this schedule. You need to have the drip lines in their own separate schedule.


#36

Nice catch @Linn !


#37

Did not realize that, thank you!!


#38

I have the opposite problem. Smart cycle is turned off but i still had two cycles!


#39

:confused: That’s no good. Which schedule did this happen with? I can go and review your account.


#40

Somehow I made a mistake and left it on. Its off now but maybe you can check and see why my zone 3 ran for more than 2 hours. It is rotors on Bermudagrass. I watched it run. That is more than 2 inches of water. Strange.