Smart Cycle On but Not Soaking


#1

My daily flex grass zones ran yesterday. I noticed that the unit did not soak cycle as it had done previously. All 10 zones exhibited the exact behavior i.e. not soaking.
Smart Cycle is enabled as you can see below

Here is a typical Zone set up

And here is the watering time for this same zone

You can see from the time stamps that this zone watered continuously for 65 minutes (Back Rotor West) vs soaking.

All ten zones with similar settings did the same. Previously they would water 3 to 5 minutes and cycle through each zone about 9 times to allow for soaking.
The only change I made to the setup since the previous watering was to manually increase the AW to 0.2 for all zones.


#2

Do any of the zones on the schedule have emitters assigned to them? That’s the only thing I could see that would cause this? Any schedule with emitters on them will have smart cycle disabled even if smart cycled is enabled on the schedule menu.


#3

Not sure what you mean by emmiters, so will say no :slight_smile: This was working before and just started this the last time it ran (yesterday). Only change I made was to the AW for each zone.


#4

it’s the nozzle type assigned to each zone. In the example you provided you have the nozzle defined as a rotor head. If you defined any custom nozzles you would have to assign the type of nozzle when you created it as well. Smart Cycle isn’t used for nozzle types emitter, bubbler, and mister so if any of the zones on that schedule use that type of nozzle it will be disabled. That’s really the only thing I could see that might cause this issue from looking at the settings you provided. Changing the AW should not have affected smart cycle I think so if that was really the only change before it stopped working I have no idea what is going on and you’ll probably have to wait for one of the rachio guys to take a closer look.


#5

Thanks. All nozzles are either Rotor or Spray and did not change any of them since the last run. I did add another day “Tuesday” to the schedule but don’t see how that would impact it either. Usually get my lawn mowed on Thursday so wanted to keep from watering Wednesday or Thursday.


#6

It depends on your rootzone moisture. The other day my rotors ran for only 14 minutes, while previously it ran for multiple cycles after we had 95 degree remperatures. If things are dry, set your soil moisture to zero to refill to 100 percent.


#7

I didn’t think that was the case? At least according to this article only PR & IR come into play, and a given allowable surface accumulation based on the soil type and slope.

@tomlay, your screenshot shows the ‘back’ was watered, then ‘back west’, then ‘back’ again followed by ‘back west’ again. Is that what you expect ? I don’t have multiple grass zones in a single schedule, so I can’t say for sure, but it almost seems to me like it’s cycle-soaking, but with really long cycles.


#8

Watering time depends on management or maximum allowed depletion. This is typically 50 percent. Depending on ET, soil moisture depletion increases, thus a longer time needed to refill the “rootzone bathtub/reservoir.”

L


#9

@robertokc - FYI I am in the Tulsa area so we are close. The time length is OK (no pun intended for the Okie’s) but to water for 65 minutes straight with clay soil on a slope more runs off than actually soaks into the ground. Past runs were for 3 to 5 minutes per zone and ran through all 10 zones before coming back to a zone and watering again for 3 to 5 minutes. Ran through all 10 zones, 9 times to allow the water to soak in between waterings. As I understand it this is what “Smart Cycle” is supposed to do. This was how the unit behaved previously. Did not this time. So don’t think it is working correctly. I have a “feeling” that changing the zones manually for AW or adding an extra day to water did something to the “Smart Cycle” program even though it was not supposed too. I have a feeling if I deleted the schedule and set it up again would fix the problem. Will let the Rachio support team have a look before I change anything and see what happened.


#10

Something sounds really wrong. Yes, reach out to Rachio. Recently i was showing my app to someone and I inadvertently made a change to my settings. I wondered why things were so dry. Good luck. Let us know what you find out.


#11

@azdavidr I think what you see is the overlap of the controller showing a zone starting (back spray) before the other zone (back rotor west) completes. Does not actually run this way but have seen the reporting phenomena before i.e. shows another zone starting before the previous zone stops. If you look at the time stamp the complete and start are the same time for both the back rotor west and the back spray zones. Agree confusing but I see this overlap on a regular basis.


#12

Yep agree. Thought that the support team would pick up from this community. @mckynzee Does the support team pick these up from the community or do I need to open a support ticket another way.


#13

@tomlay The article I mention has the equation that calculates runtime. All of the parameters are defined in the screenshot that you included in the original post, except for the PR. What do you see for PR when you go to ‘Rotor Head’ in the nozzle settings. Maybe somehow the value ended up getting messed up. I doubt it honestly as you’d then see a different overall runtime. If you have problem getting support you can disable this schedule, and create a new one with the same settings to see if it gets magically fixed.

Here’s the information on the calculation for max. allowed runtime from the article.


#14

@tomlay - I haven’t seen Rachio Support make postings (I’m not counting McKynzee, Franz or Emil in Support) in the community. I’d send an email to support@rachio.com and link this thread.


#15

The only place I can find PR is to switch to “Custom Nozzle” then select Rotor Head. Shows PR of 1.4. Is there another place to find PR? I had the same problem with the Spray heads as well. Will open a support ticket


#16

Thanks just sent email to support per @DLane


#17

@tomlay They typically don’t, usually just the Dream Team (Emil, Franz and I :wink:)

Something seems off. I’m going to dig a bit in your account, I have a feeling deleting/recreating the schedule would resolve the issue, but when you delete the schedule we can’t look for the root cause anymore. Let me see what I can uncover.


#18

I’m having the exact same problem. It isn’t smart cycling so it runs my zones straight through, which means all the water runs down the street. All of my sprinkler zones use fixed spray heads.

I’ve attached some screenshots showing the problem. I’m happy to let you access my controller if doing so will help you figure this out.


#19

If you guys want to take a look at my controller, then you probably should do it today. I need to get this fixed so I’m going to go in and make some changes to try and fix it, which might make it so you can’t find the problem.


#20

@dblagent007 - I’d email support@rachio.com. The Community is mainly end users.