Smart cycle not working?


#1

My sprinklers ran this morning for the first time of the season as I finally enable the controller yesterday with an “As Needed” schedule. It looks like the “Smart Cycle” is not working because each zone ran for the full length all the way through. Am I not understanding something about Smart cycle?

?


#2

Are all your zones on that schedule spray zones?


#3

Yes they are all either rotor or fixed spray heads.


#4

I do know that mixing an emitter with a spray zone causes the Iro to not do cycle/soak. Not sure if that is generally the case when you have a schedule with a mix of nozzle types.

I group all my spray nozzle zones into one schedule, and have the emitters on their own schedules.


#5

I was considering putting my zones all on their own “As Needed” Schedules - mainly to prevent all zones from running when only 1 is calling for a watering. Maybe this would also make the Smart Cycle work. My only hesitation is not knowing the answer to this question. If I have all zones on their own schedules, is it possible that the controller may run 2 zones at once? If so, that could be a problem as i don’t think i have enough water pressure to handle that.


#6

The controller will only operate one zone at a time, so you don’t need to worry about two zones running simultaneously. The one disadvantage to separate schedules is that if more than one schedule is slated to run on a given day, those schedules are stacked vs interleaved, meaning schedule one will have to run to completion with its cycle/soak intervals before schedule two kicks off. This is the dilemma a lot of us are facing who don’t want all zones in a schedule to trigger just because one zone needs water, but don’t want suboptimal cycle/soak with stacked schedules.

Try separating your rotor zones from your spray zones to see if that fixes your cycle/soak issue.


#7

OK Done. Let’s see how it works tomorrow.


#8

You can preview timings via the phone app (but not on the web app). Look at the watering schedule calendar, click on the next date with the water drop, and that should pop up explicit watering timings for the zones with Cycle Soak pauses where necessary.


#9

Yeah still not breaking it up. Maybe there is not a need due to the short watering times?


#10

That’s a possibility. What are your zone characteristics? Slope/soil type/etc…
I have clay, so I get runoff fairly quickly, and Rachio knows to cycle those zones with less than 10 min watering and at least a half hour soak.


#11


#12

@mbaturin, I’d recommend reviewing the chart in this support article; we outline the max run times the controller will water for before triggering Smart Cycle. If you have any drip zones on the schedule, Smart Cycle is disabled.


#13

@emil or someone - can you please comment on this issue? Flex does/did this correctly. I have 9 zones and due to the “if one needs it - they all get it” approach, I have to separate schedules. Then I have 10 min of watering and a half hour of doing nothing - even though it COULD get started on 2-3 other zones first cycle time.


#14

@steve28, this is a limitation of As Needed schedules as mentioned in this thread:

I’d ask that we move this conversation to that thread moving forward.