Smart Cycle Not Working

Hi,

I setup my rachio system yesterday and created a Flex Daily Schedule w/ Smart Cycle enabled.
It should have ran this morning for the first time at 3am however I woke up to find that since 20mph wind was detected the schedule did not run.

I ended up running a quick run for my primary schedule I created.

I am noticing though that on this quick run that Smart Cycle is not functioning and that each zone is
running for the total allotted run time and not cycling. can you assist with why Smart Cycle is not
functioning?

I checked that none of the zones are setup for bubblers as well. Could it be that I have my primary schedule to end by 130pm which due to my water restrictions from city? Meaning that I is not doing a Smart Cycle because it wants to make sure that the cycle is complete before than?

Here are the screenshots for the up next runs:


Here are the settings for the schedule:


Rachio calculates the need for a cycle/soak based on a few conditions. Soil type (whether the soil can permeate water at a fast enough rate), slope (is the water going to run off due to a slope), and precipitation rate/inches per hour (is the irrigation putting down too much water for the soil or slope to handle).

If you really feel you need a cycle soak and want to force it, change the slope of the zones to the max (will affect NOTHING else within Rachio). Also, if you have a schedule that contains both grass and shrubs/tree zones, I’m 99% sure that this will automatically disable this feature for all zones. Separate grass out of those schedules and it should function.

Thank you for your input. My watering days are Tues & Fridays, can’t water after 11am and my water schedule is over 8 hrs What would be the best way to schedule the mulch beds on a separate schedule to not have it over lap?

Just set them to start 1 minute apart from each other. It will still run the zone in order as needed, and will start the second after the first. In essence, it will be like having them in the same schedule…

Also, keep us posted how the flex daily is working for you with those heavy watering restrictions. Flex isn’t known to be the best option when limited to only a couple days watering.

Will give that a try! Would it be better to set up a fixed schedule then? Does the app tell you how much water is being put out for each run?

Just installed rachio 3 pro series – I have six zones each have misters and rotor heads mixed in – On my first run smart cycle only soaked one zone – I would like each zone to use the soak feature on every run – Does anyone know what settings I can change for each of my six stations to soak on every…

Like I mentioned in the previous post, there are a few things Rachio uses to determin the need for cycle soak. The only one that wont affect the rest of the scheduling is slope, so you can set that to very steep and see if that will force it.

Out of curiosity, why do you feel that you need to have all zones cycle soak?

Thought the soak feature allows more water to get to the roots and helped with runoff — I don’t have steep slopes but I do have slope in some areas that would produce runoff with my old controller — that’s why I wanted all zones to utilize the smart cycle — I had switched to manual but I will try your suggestion and revert back to smart cycle and set all zones to steep slope — thanks for the help

Thought the soak feature allows more water to get to the roots and helped with runoff — I don’t have steep slopes but I do have slope in some areas that would produce runoff with my old controller — that’s why I wanted all zones to utilize the smart cycle — I had switched to manual but I will try your suggestion and revert back to smart cycle and set all zones to steep slope — thanks for the help