Smart Cycle - Does not run like schedule predicts


#1

So, I have my controller setup on Fixed Interval with Smart Cycle, and Water Intelligience. The schedule for upcoming waterings show all zones being split in half with a small in between break. The longrsr zone is 23 minutes which splits to 12 minute per run. But when it actually runs it runs full 23 minute cycle. I looked and based on charts it says my type of zone should actually run full 23. So why is schedule showing split 12/12? Shouldnt they match?


#2

@Sstevenson72

Do you have any emitter/bubbler/ or mister zones in the schedule? Those will disable smart cycle from running. You can just move them to a seperate schedule. If not, this chart will help explain the maximum recommended runtime we allow based on nozzle, soil, and slope chosen.

If you have any followup questions just let us know.

:cheers:


#3

No misters, bubblers, or enitters. All rotor heads in a loamy soil. Max run time of 2 of the zones is 23 minutes. Slope is moderate on these two, another zone set to 23 minutes with flat slope, and steep in the 4th and final scheduled for 10 minutes.

The last two zones of 6 is running with the flexible daily schedule.

If looking at the schedule for the next watering day, it shows that smart cycle for example split the run time for all zones split in half. But when the zone actually runs, it runs for the whole 23 minutes according to the logs. If you would like to check my settings to make sure im not missing something I would be open to that.


#4

@Sstevenson72

I did take a look and yes in our database it had only one cycle, so I am a confused. I incremented your schedule one minute, saved it (I reversed the minute afterwards), and it created the correct two cycles. My only guess is at schedule creation something was different that suggested we only use 1 cycle.

Note that you have weather intelligence --> seasonal shift turned on, so in September before your next watering the system will adjust down your minutes to 18, below your maximum threshold of 19, and you won’t have cycling :wink:

If you don’t want this automatic adjustment you can disable weather intelligence --> seasonal shift.

If you see this behavior again just let us know and we can dig deeper.

:cheers: