Single Valve will turn on but not off with Rachio 3 controller


#1

Just got my Rachio 3 system to replace the Hunter system installed in the house we recently purchased. Setup went fine with 8 out of the 9 zones but Zone 2 can be turned on by the Rachio but nothing can turn it off. The Racho app, hardware button, even pulling the plug does not turn it off. My only recourse is turning off water supply to irrigation. The other 8 zones turn on/off as they should. I tried moving Zone 2 to one of the other extra zones on the Rachio, re-ran setup for the new zone and still have the issue. I was thinking valve or solenoid until I decided to hook back up the Hunter controller to check. Zone 2 works perfectly with the Hunter controller.

Any ideas? Why would one single zone not work with Rachio?


#2

@hsocrun57 - Curious. My knee jerk reaction was the valve on zone 2 and then I finished reading the entire post. With the power pulled from the Rachio there should be no residual power holding the solenoid open for zone 2. I don’t know why it works with the Hunter, but I’d take apart the valve for zone 2 and make sure there is no debris that is keeping it open and maybe replace the solenoid valve too. Could it be that the debris moved out when hooked up to the Hunter the very last time? Have you tried the Rachio again after knowing it worked with the Hunter?


#3

I’m with @DLane, sounds like an intermittent issue caused by a faulty valve. The fact that valve continues to operate without Rachio power and in a different (new) zone connection indicates that issue lies with the valve.

Valves seldom fail reliably (completely), most of the time the works get clogged up and valve starts misbehaving (such as getting stuck in the open position). Correlation =/= causation and the fact the valve has worked when tested with the old controller does not mean that the old controller has caused it to work.

I would try to unscrew the solenoid and run the zone (in case you have a master valve), there will be plenty of water coming out of the solenoid opening, but that water will hopefully flush out any debris causing the issue.

Check the rubber gasket on the bottom of the solenoid and replace the the gasket / solenoid if needed.

Should the issue persist after flushing the solenoid opening, you may need to disassemble the valve to clean it completely. There are plenty of videos on youtube such as this one (link) which show how to do it. Most of the valves are similar in this reguard, but you can try to find a video specific for your valve model.

Cheers,
Gene


A zone runs with every other zone
#4

Thanks for the advice! I did hook up the Rachio again and no avail. However, I’ve since unscrewed and cleaned the solenoid and dissembled the valve. After I did this, I had one successful turn off using the Rachio but on the next 4-5 attempts, it kept running and would not shut off. I’m now thinking it must be the solenoid is faulty unless you guys have any other theories.


#5

@hsocrun57 - or more dirt still coming down the line. If the very first attempt after cleaning the valve worked, then I’m voting for more debris. You may want to let that line run full open for a minute to flush anything else out of the line. Solenoids are not expensive, so you can go get one of those while the area around the valve is drying out from the flushing activity.


#6

@DLane I did the flush with the solenoid removed and its now shutting off about 80% of the time when I do Quick Runs. I’m thinking I’ll change out the solenoid just for piece of mind but I think the valve itself is fine. Thanks!