Setting multiple Schedules to facilitate Smart Cycle


#1

Need to have Smart Cycle work in my Flex Schedule. I have one drip zone that I need to delete and get on its own schedule so smart cycle will work on my other spray and rotor zones that have moderate slope on clay soils. Can I just delete the drip zone from my original Flex Schedule and add it to a new Flex Schedule? Is that all I need to do? Do I need to assign a start time that is farther away in hours to prevent overlap of schedules? Or does Rachio manage schedules to prevent multiple zones running at the same time?


#2

Yes.

The controller will manage overlapping schedules so theoretically you can just create a new flex daily schedule with the drip zone that starts at the same time.

:cheers:


#3

Having trouble disabling the drip zone. It now shows with a 2 color water drop and will not accept a disable. Another problem is it won’t let me set run time for the drip to less that 50 minutes i the new flex schedule and I want to run it no longer than 30 minutes. Please advise how to correct the issues above. Thanks.


#4

First I would remove the drip zone from the existing flex schedule.

The app might need to be refreshed (web refresh the page, iOS/Android pull to refresh) to see that the drip zone is now available for a new flex daily schedule.

I would then create a new flex daily schedule with the drip zone. Everything should work as normal from there.

:cheers:


#5

Is remove the same as disable? When disabled the drip zone was not showing as an option in zones to water in the new schedule. I am using Rachio online/computer and not on my android devices.


#6

You will need to leave it enabled, just make sure it is not in another flex schedule and you will be able to add it to a new flex daily schedule.


#7

Not sure how to remove it from my original Flex Schedule - please advise-Thanks.


#8

How do I remove a zone from a Flex Schedule - cannot find a way to do this - please advise, thanks.


#9

Select the flex schedule, then navigate to zones, the select/de-select the zone(s) you want.


#10

Cannot find/navigate to Zone just a delete schedule radio button at the bottom of schedule. No zone field appears.


#11

Are you sure this is not a flexible monthly schedule?

If it is, you will need to delete the schedule to remove/add zones.

Once deleted, I would just add two new schedules.

Sorry for any confusion.

:cheers:


#12

Yes it was a flexible monthly schedule. I will delete it. Which type do I need for smart cycle Flex Daily?


#13

This has a good breakdown of the different schedule types. Flex daily is the last selection.

Just a note that flex daily might take more fine tuning than other schedules (initially).

:cheers:


#14

Have 2 schedules both Flex Daily now. Now the only problem is it won’t go below 55 minutes for the drip zone and I do not want it to run longer them 30 minutes. Please advise how to fix this last problem. Thanks


#15

Click on the schedule. Go to durations. From there you can being the watering time down by using the - button.


#16

I would create a new forum thread regarding adjusting the drip zone minutes or reach out to support@rachio.com.

You will need to adjust your zone characteristics or zone advanced settings. If you can’t adjust within +/- 50% with your current settings it is going to take some adjustment to get to the right boundaries.

I might even suggest using a flexible monthly for drip, you can set duration exactly how you like.

Here is a lot more information on flexible daily:

:cheers:


#17

Thanks, I will evaluate the changes and hopefully Smart Cycle will work tonight!


#18

This did not work on the Flex Daily schedule. Would not allow the drip zone to go below 55 minutes duration. I had to change to Flex monthly to get it to water 30 minutes or less duration.