Schedule started but does not show stop?


#1

This is something that is happening pretty often:

The schedule runs at the time I chose and for the duration it needs. But it doesn’t turn off- or it doesn’t report being turned off. This is the 3rd or 4th day I have checked the Rachio and found it thinking it was still watering.

Advice?


#2

Does the watering history look OK? Have you tried refreshing the app on your phone? You just swipe down and then release to have it refresh. (At least on IOS, I’m guessing that Android probably works the same way.


#3

@jaeross @Linn has some good suggestions.

Also, looks like this is the webapp? A shift-refresh should clear the watering state.

If you do try that, and it still shows watering, let us know and we can do some more research.

:cheers:


#4

You are correct, this is the webapp. Tried the refresh in Google Chrome on a Windows machine. No joy.


#5

@jaeross I did some research and it looks like after one of your zones finished the device fell offline.

It looks like over the past few days the device is having trouble staying connected, and continuously falling offline and reconnecting.

If you power cycle the controller the schedule will be marked as complete and won’t show as watering.

The controller RSSI (signal strength) is right on the border of being very weak (-75).

I might get a range extender (or get the controller closer to the router) and see if that helps.

:cheers:


#6

I have moved the WiFi router to a new position. My hope is that this helps communication with the Rachio. Can I ask that you take a look at the signal strength? Is there a way for us (the community) to check these things ourselves?


#7

Looks much better! (RSSI -50) This should definitely help.

Unfortunately not at this moment.

:cheers:


#8

Franz, Is the information from my Unifi controller reliable? I show -73 dBm and ~20Mbps receive rate at the AP.


#9

@rbeck If you PM me your username I can do a quick verification.

:cheers: