Schedule skipped for full month


#1

Greetings!

I brought my rachio online late March using same settings as I had last year. Basically, I have two schedules running 3 days a week, one for bed misters and one for lawn rotors. Both have weather intelligence enabled.

For the month of April, every scheduled run has been cancelled. I’m getting notifications saying due to weather and soil conditions, watering has been skipped. I’ve taken to manually running the schedules as my lawn is going brown. :frowning: obviously this isn’t ideal. We’ve gotten some rain, but not enough to keep the lawn green.

Didn’t have any problems last year… Suggestions?


#2

With the 2.5 release we introduced another skip technique called climate skip

Without knowing more about how your zones are setup, you can just disable that one feature under weather intelligence and then it will only look for direct precipitation and freezing temperatures.

Edit schedule --> Weather Intelligence --> disable climate skip.

We did make some changes recently so it would be less aggressive, so you might want to wait and see if you truly need to disable it.

Sorry for any confusion.

:cheers:


#3

Thanks Franz.

Yes, it’s been very aggressive! :wink:

I’ll wait it out and see if it settles down. I do appreciate the concept of it.

Would weather station selection have anything to do with it?


#4

Weather station does affect a lot. My guess is if you aren’t seeing a lot of rain skips (some PWS can report faulty precipitation data at times) should be good.

But yes the old adage garbage in, garbage out definitely applies. If we are receiving largely inaccurate weather data then the system won’t work as well.

:cheers:


#5

Sure. sorry I didn’t think of it before. I checked, it’s a personal station, and it’s no longer recording precipitation data… That can’t be helpful. :confused: Switching stations.

Unfortunately, all stations close to me are personal… will be shopping for my own station. :+1:t3:

Thanks again for the assist!