Schedule says run but no water came out of my sprinklers

I created my own schedule to water every other day and every night for a few minutes. Everything’s been working good for about three weeks. Today my schedule ran and no water came out. I’m able to manually water and turn on my sprinklers. I even tried quick run that didn’t work. Both my schedules are enabled. I have Wi-Fi. My line is blue straight across the front of my controller. Any suggestions.

What type of schedules are you using? What does History say about the scheduled runs - does Rachio think the schedules ran normally or did it cancel the run? When you tried Quick Run was it by schedule or by zone? If by schedule what happens if you do a Quick Run by zone?

I have a Rachio 3. I tried everything you said. Quick run said it ran it didn’t. I have it set manually to run every other day. It said it ran No water. I have a second schedule set for every night for five minutes and it says it ran when it didn’t Run. So basically everything I do says it’s running but no water coming out and the valves are on. I’m connected to the Internet. My wires are all plugged in. I have a full blue light on my controller. T
It was working fine for 2 weeks. It’s so frustrating

Sorry, but I am confused as you haven’t answered the questions I asked. What type of schedules are you using Fixed, Flex Monthly, or Flex Daily? When you tried Quick Run was it by schedule or by zone? And here’s a new question. Depending on how your settings at the beginning of each run there should be a notice from weather intelligence in the history - did you have a notice and if you did what did the notice say. Below is a screen shot of a notice from my last scheduled run.


Sorry. I’m on fixed. I tryed quick run every way I could. Lol. My weather said it was not skipped because it was dry out. This morning I unplugged it. I tryed to run from controller. Still no water. Tomorrow my handyman comes. I’m hoping a wire is loose? I’m out of ideas. HELP. PLEASE.

Sorry - but I don’t have any suggestions. It does sound like a wiring or hardware issue. Might be best to open a ticket with Rachio support

I did thanks