Schedule pause not working


#1

We were eating outside last night, and needed to put the dogs on leads, so I tried to pause the running schedule for one hour. The pause button started spinning, and never acknowledged it had paused, but the sprinklers stopped a few minutes later. The schedule resumed 39 minutes later to complete the schedule, but when it restarted, the now running wasn’t showing on my phone.
I’ve seen other posts here, and I’m fairly sure my controller (gen 2) is not on the latest firmware.


#2

@chrisandeden I’ll have our engineering team review.

:cheers:


#3

@chrisandeden We couldn’t reproduce but did move your controller to our latest firmware. Can you please try pause again and let us know if the issue is resolved?

Thanks!

:cheers:


#4

I’ll give it a try tomorrow night when that schedule runs.


#5

I have what I think is a similar issue. Dogs wanted to go out while sprinklers were on. I opened the app and pushed the pause button. It just kept spinning and I never got any feedback or confirmation. This has happened on several occasions now. I ended up pushing the stop button. Opened a ticket for this as well.


#6

Rachio V2, and Rachio app on Samsung Galaxy S7 running Oreo 8.0
I have the same problem with pause not working. I hit pause on the app, the app icon spins, and Rachio continues as though nothing happened.


#7

@srudenko and @richeaton it looks like both of your controllers are currently on an outdated firmware. I’ve sent over your controller information to our Support team and we’ve pinged your devices in an attempt to send over the latest. This could potentially take up to an hour depending on your Wi-Fi configuration.

You can confirm your firmware version by opening the App, navigating to Controller Settings in the More tab, and selecting Technical Info.

The latest version for Gen 2 is iro2-firmware-5-109. If you have outdated firmware, but have your mobile device connected to the same Wi-Fi network as your controller, you should see the red Update Firmware button which will trigger a manual update.

Please try Pause after downloading the latest firmware and see if the issue has been resolved. Hope this helps!


#8

@mitchell, Checking my firmware version (Gen 2) shows that I’m on iro2-firmware-5-82. After ensuring that my app is on the same network (wifi guest network in my case), neither the app nor the web site shows an Update Firmware button. How do I go about getting the latest firmware? Why does the system not detect that I’m behind? Thanks


#9

Hey @davelr,

We have an engineer reviewing your controller. In the meantime, we sent over a manual update. Your controller should attempt to upgrade to the latest firmware within the hour.


#10

Hi @mitchell, Got the update, thanks. Please let me know if anything on my end might have been blocking updates. Thanks again.


#11

I have checked and I do have the latest firmware but the pause function does not work on my Gen 2. Controller and mobile devices are on the same network. Any ideas on what else to try? Thanks!


#12

What behavior do you experience?

:cheers:


#13

When I select pause the arrow starts to spin and never stops. The sprinklers don’t stop until I press the stop button which stops the whole schedule.


#14

@jolloyd Thank you, I will have the engineering team review.

:cheers:


#15

@jolloyd We believe this issue might have been fixed a few days ago. If you continue to experience this behavior please let us know and we will continue our research. Thanks and have a great day!

:cheers:


#16

WI’m going to jump on this too. I’ve had a ticket open for a while, 6-7 weeks. But this hasn’t been figured out. Sprinklers are running and tap the pause button. Sometimes it pauses after the arrow spins in a circle for a few minutes. Other times it doesn’t shut off at all. I just have to stop the program. If I exit the app on my iPhone 6s. Then reopen it after pausing it, the app doesn’t show it’s running. But I’ll get a notice it’s started back up after a while. But it doesn’t show that the schedule is still running in the app until I get a notice. This was just tonight.

Now when I want to turn on or off a zone, it works right away.
It’s like the pause feature doesn’t get priority when it relays back to Rachio’s servers to come back to my controller. But on and off all get priority.

Apps are updated from App Store and controller says it’s up to date.

Firmware is iro2-firmware-5-95


#17

@Howiebyu I had the engineering team apply the latest firmware to your controller (iro2-firmware-5-109). If you are still having pause issues I will have the team do more research for this issue.

Have a great week!

:cheers:


#18

It’s been working so far. Thank you. Update answered it.


#19

I have the exact same problem with the spinning Pause button. My firmware is Iro2-firmware-5-104, but I do not see an Update Firmware button . Please will you push the update? Thanks


#20

@Jill Your controller will be updated within the hour.

:cheers: