Schedule not running - sensors all off

System was installed a few months ago

Initially I thought it was due to various sensors. I disabled all sensors, even the rain sensors. I see the upcoming schedule but when I check in past runs nothing shows.

I end up doing Quick Runs every few days.

Can anyone suggest how to resolve this?

Does my phone need to be on same Wi-Fi for scheduling to run?

Thank you

Phone does not need to be on the same Wi-Fi. Has the system ever worked? What sensors do you have? What system did you replace? Do you have before and after pictures of wiring?

Thanks for replying to my post.

We only have a rain sensor but I disabled all Weather Intelligence.

This is a brand new installation we done by an irrigation company back in May/June.

It randomly works, I thought the skips were due to sensor/intelligence so I disabled those. However it still skips (without reporting a skip) on a regular basis.

Okay, I see quick runs always work. Can you provide a picture of wiring please?

Just to confirm, I need to remove the Rachio cover and send pic of that wiring?

Yes, that may or may not be helpful to figure out what is going on.

What kind of rain sensor it is (brand & model)? It is hard to tell where the sensor wires are connected, 24- VAC, S1, and anything else?

I can send a picture of the rain sensor, it was installed by the irrigation company.

Is it still relevant though? As I have the sensor disabled on the schedule.

Appreciate your time.

It probably is connected correctly, but would like to make sure. For that, I would need the brand, model, and where wires are connected.

Possibly. Some sensors interupt signals, others send on/off commands to controller. Just because you disabled weather intelligence doesn’t mean the system isn’t being limited to run by the rain sensor.

If you can post a screenshot of your home screen, many times there will be a “banner” of sorts showing rain sensor active. Or, the calendar will at least show upcoming waterings.

Do you know what schedule was set up?

Is it worth asking Rachio to reboot the controller from their end?

I do see a “rain sensor on” on the Home Screen.

Attaching a screenshot.

I have two schedules one for entire area 4 days a week and other for flowerbed drip line that runs every other day.

This morning both should have ran, 6am and 8am. Both did not, as if they never existed (not skipped or in past runs)

I initially only had the entire area schedule since irrigation installation and kept doing quick runs as scheduled never worked. I thought it was weather intelligence but with that recently being off, nothing works on its own. I have to do Quick Runs to get any water.

Randomly got these notifications today, nothing scheduled today.

“Rain Sensor on” right above the calendar. That is what is keeping your schedules from running. If you haven’t received any rain that would cause the sensor to be activated, you need to either troubleshoot why it is still showing active, or completely disconnect it from Rachio. Arguably, you don’t need it with weather intelligence, and pointing Rachio to a good weather station nearby.

Thanks. Do you know which wire is for the rain sensor ? I posted a picture of the wires up above.

I received hundreds of notifications to my phone this morning about the rain sensor active / inactive.


It is hard to tell from the picture where the sensor wires are connected, possibly 24- VAC, S1, maybe elsewhere?

Looks like the furthest brown and black wire to the right.

If you don’t want to completely unhook it at this time, you might be able to disable within the app by clicking “more” at the bottom of the home screen, click controller settings, click accessories, and in there you should see the option to disable the sensor. Unless there is a MAJOR issue with the sensor interfering with the Rachio in some way, this should disable the use of it…I think.

Thanks I found the setting and disabled the sensor.

I have a schedule in place for tomorrow morning we’ll see how it goes!

Thank you

Happy to report that with rain sensor off schedule ran as it should. I put the intelligence back on now.

Appreciate everyone’s time to help me with this issue.

1 Like