Saturation Skipping too much

I keep getting saturation skip message for NO GOOD reason. We had not have rain in SO Cal but now system is not watering due to Saturation skip. Of course we cannot call anyone or send email and I have to water manual every other day. Very Disappointing.

I would disable saturation skip in the weather intelligence settings for the schedule if it is skipping too much. This is typically due to watering frequently enough where our system believes it can make it to the next day without watering.

:cheers:

https://support.rachio.com/hc/en-us/articles/360008087294-Scheduling-FAQ-All-about-watering-schedules#targetText=How%20to%20edit%20a%20schedule,you%20would%20like%20to%20edit.

I just posted a new comment related very much to this. My gardens were totally wilted this morning, and when I looked, Rachio had not watered my vegetables since June 19th, seven days ago. As I said in the other new thread, I simply don’t trust weather intelligence anymore.

So, to Franz, what is the theory behind not watering a vegetable garden for a week when temperatures have been highs of 88 or 89 on each of those days, and when we have had no rain? That sounds like a pretty un-intelligent algorithm.

But seriously, how can Rachio think it is OK to not water for a week under those circumstances?

Bob

Schedules that run frequently (every day, every other day) can see a fair amount of saturation skips since the system predicts that the zone can make it to the next watering, especially if the crops in the zone have long root zone depths. If it is skipping too much I would just disable the saturation skip feature.

:cheers:

Hi, Franz. Thanks for the response!

I have already removed saturation skip from my garden zone. But I’ve seen quite a few comments about this “problem” in the community. So, being a computer engineer with 42 years of experience, that leads me to hypothesize that the algorithm used for determining saturation skip might need to be improved. I know you use all sorts of calculations, but perhaps (in this case) the fact that it has been in the high-80s with zero rain should trigger a result that says “oh, just go ahead and water!”

An alternative would be an option that says “enable saturation skip, but ensure that the zone runs at least once every X days when there has not been rain.”

Bob