Saturation Skip skipping when soil is extremely dry


#1

Hello, I have a gen 1. The past few days in my area have been unusually hot and dry for my area, and my current schedule hasn’t been enough to combat the extreme conditions and my grass has been rapidly browning. To try to combat, I have been running extra manual runs at night, but the problem is that I am awakening to find that Rachio thinks my soil is saturated and therefore skipped my normal run. Of course, my soil is the exact opposite of saturated presently.

My research says saturation skips cannot be turned off. Any suggestions? Thanks.


#2

I would recommend reaching out to support@rachio.com so that they can take a closer look at your system and determine what is happening to cause the system to think that your zones are saturated. In the meantime you can actually turn saturation skip off of your schedule if they are a Fixed schedule type.

Click on the schedules tab, click on the schedule in question, scroll down to the weather intelligence pane and click on it. From there, you can activate/deactivate saturation skip.