Runoff


#1

I have a flex monthly schedule for MP rotators. I’m transitioning from a “manual” controller. I’m finding that with the settings, I do not have agresive enough options for “smart cycle” based on my landscape.

I have a steep clay slope. For the schedule, I’ve selected “Smart Cycle”. For each zone (I have 5), I’m appropriately selected the soil type and slope. The one zone that is on a slope is prone to runoff if there are not long enough cycles in between soaks. With my manual system, I had about 40 minutes worth of watering for all the zones and I added 30 minutes in between the next soak round.

I haven’t timed it yet with the Rachio, but it’s clear that the cycle is not sufficiently long for my conditions. Any insight on how this works? Could more aggressive options be implemented to give us users some more control?


#2

If you have not already, you can configure a manual cycle and soak time under schedule settings: