Restarting schedule

My R3 has been on standby for a few weeks due to all the rain we’ve been having. I just took it off standby and want it to water tomorrow (Sunday). However, the schedule was originally setup to water every other day and the schedule now shows it won’t start watering again until Monday.

How do I get it to restart the every-other-day schedule tomorrow instead of Monday?

Go edit the schedule and change the start day to tomorrow.

Might not work if it is even/odd. tomorrow (apr 26) is even.

Thanks @jkb. I knew I was missing something obvious. Thought I had looked through all the settings but completely missed that one.

Schedule is set for 2 day interval, so now that I changed the start date to tomorrow (Sunday) the calendar is showing it will indeed start tomorrow.