RESOLVED- Zone Fill/Empty non-responsive!


#1

Had the opportunity to use this feature and although the web browser appears to be updating when fill is clicked nothing changes. Tried on my phone app with same results.


#2

I had this problem recently, and figured it was related to the time of day I was testing it. From your post’s timestamp, it may have been around the same time. Near midnight Eastern time?

When the buttons didn’t work for me, I also noticed that there were two “Forecasted” days instead of the normal one day. Again, I figured that probably happens at a specific time of day and might be related to the non responsive fill/empty buttons.


#3

For continuity I thought I’d follow up on this matter. I think Brian has summed it up pretty much - I was testing this on 1 of 4 zones and although the web/mobile app would gurgle a bit nothing changed. That is until just after midnight. When the zones refreshed like they do after midnight the one in question showed the effects of been “filled”. I then tried the remaining 3 and they immediately showed the results of “filling” them on the graph and in the data.

For now I’m not going to pursue it anymore just one of those things I’ll keep in mind for next time.

Thanks for responding!


#4

@franz Has Rachio ever considered adding a simple pop up notice confirming the update after the button press, and advising that they won’t see a change to their moisture level data until the following day? It seems it would save a lot of confusion and users’ time. We see these posts often.


Moisture Graphs, change notice / pop-up
#5

Excellent product suggestion, @azdavidr ! I created a new thread within that category, and quoted you there. Lets hope this idea gets more traction; I think it would be a nice addition, myself.

~Lucas :rachio: