Request failed, please check your connection


#1

Not able to run the Rachio from the app. It works manually from the device itself and the other features of the app seem to work. Followed the troubleshooting guide and did a power cycle as well as reset and readded the device to wifi. Same thing


Error - The request could not be completed
Can't run manual cycle
Manual override at controller fixed at measly 3 minutes
Can't run manual cycle
No connection. Transformer hot
Controller isn't taking commands
My Rachio 2 gen. every day goes offline
#2

Exact same problem here, which started today. Yesterday running manual mode from app was fine.

I think I see others reporting same problem today. If this means that some central server problem at Rachio is blocking all its customers from using it, this is really scary. I started another topic today about how I had to try turning on the water from the controller itself, but that it’s limited to only 3 minutes per zone!


#3

Development team checking, will report back asap.


#4

The Rachio servers must be up again. Its working now


#5

Issue resolved.


#6

It’s working! :slight_smile:


#7

Issue resolved.


#8

I can confirm that my system is back up and I’m not longer receiving the error. Thanks for fixing it!


#9

@uberspeck I can’t apologize enough. It was one small, edge service that we did not get properly alerted about.

I have the development team already working on better monitoring and fail-over capabilities for that service.

:cheers:


#10


#11

@DeFantis Sorry for any inconvenience you experienced. As soon as we discovered the issue we corrected it and are building better monitoring into this particular area of the application so that we will get notified immediately if there is an issue.

We do have this site http://status.rach.io/ which you can subscribe to for any server connectivity issues. This was on our support site and with the site re-design it seems to have been taken off. I’m making sure we add this back so that users can have immediate notification of any issues.

Thanks for your patience and the development team is already working on better monitoring for this particular area so that this issue does not occur again.

:cheers:


#12

Is there a way to manually start the cycle that was missed this morning rather than having to manually start each zone individually?


#13

@jgcaldwell Any scheduled schedules would have run properly with no issues. Flex daily schedules would have been affected if they were determined to run.

The remote can be used to add multiple zones to run (http://support.rachio.com/article/407-remote) or you can create an ad-hoc fixed schedule, disable it, and just run it manually (http://support.rachio.com/article/148-manually-run-zones-and-schedules)

Hope this helps, let me know if you have any other questions, thanks for your patience.

:cheers:


#14

@DeFantis I completely get your frustration! For what it’s worth, I build software for a living and this kind of stuff just happens. The company I work for has an entire QA time that works all day, every day, just trying to find mistakes…that I make ;)…and stuff still slips through. Software and devices like this are quite complex and there are a lot of variables that constantly have to be balanced to keep things running. What’s exceptional in this case is that our problem is was solved in a couple hours…on a Sunday!


#15

:+1::+1::+1: nice work on your end guys, working fine once more.