Replaced Router

Hello all,
I recently had to replace my router. I went through the steps to reconnect the Wi-Fi and the app shows that it is online. However, I’m unable to test run my sprinklers from the app and my scheduled watering is also not happening.

Any help is appreciated.

Thank you.

I ran RouteThis and have a code. Who should I send it to?

Thanks again.

@slope - post it here and @franz can review or email to support at rachio dot com.

Can you run the sprinklers from the control panel using the buttons (which generation do you have?)?

Can you successfully do a Quick Run from the website ?
If you got an error message, please post details.
If no error but not successful, please post:
Did the running timer appear on the screen?
If so, did the indicator lights on the controller show the selected zone running?

I assume that you set up the new router with the same SSID and password as the old; otherwise you would have to connect every device in the house. Which other devices, if any, required manual reconnection? Router make/model?

Hi @DLane,
Here is the code: 3VDW2KSY

I have a Gen 2. I selected zone 4 (my drip line) and toggled it on, but no water flow.


Did the 4 light on the controller start blinking? If so, I’m guessing that your issue is not with the Rachio. To be sure, try opening the valve manually, or check for 24 VAC between the zone output and common.

If the zone light didn’t blink, see whether the web app behaves the same.

Hi @Stewart,
I ran a test from and it showed that the zone was running. I checked the controller and the light for zone 4 was blinking.

I can open the valve manually and water will flow. It’s 10p here now. I will try to test the voltage tomorrow.

Thanks for the help.

Hi @Stewart,
I am getting around 30V at the controller when the zone is running. Zone 4 is on the purple wire. I tested the voltage between the purple and common wires at the valve and did not see anything there.

None of the wires have been dug up or cut but none of the zones are working in the front or back yard. It seems that the voltage is not getting out of the controller.

@slope - was the voltage test done with the wire to zone 4 connected to the Rachio or disconnected?

Trying to narrow down the possible error domains. Give the above information:

  1. Rachio servers and controller smarts - not an issue as it received the instruction from the web site and the correct zone light is blinking.

  2. Water to the irrigation system - not an issue as when the valve is manually opened water flows out of the zone.

Zone 4 was selected for testing, have any other zones been tested? Is this a problem with every zone or just one?

My favorite question - is there a wired rain sensor in-line on the common wire?

Can an ohm test be performed on wires disconnected from the Rachio - zone 4 and common? Resistivity should be in the 25 - 30 ohms range. Higher resistivity could indicate a broken wire or a bad connection?

To rule out zone 4 terminal on Rachio, one could temporarily swap the wires on two zones and see if one or both zones work in their new location (e.g. 3-> 4 and 4->3).

1 Like

I figured it out. I had been working with the back yard valves because they are closer to the controller. I went to check the voltage at the front yard valves and found that the common wires were just dangling in space. So I guess it was an open circuit. I think my gardener probably weed-whacked it and ripped the connection loose. I rewired them all back to the white wire and everything started working again! :crazy_face:

Thanks for all the help everyone. :+1: