Random zones simply stopped working


#1

I’ve noticed over the past week that some areas of my yard were browning up and so I started checking out my watering system. First I tried running each zone manually and found that out of my 10 zones 4 were not running. Since sprinkler systems typically do not have convenient locations to test continuity and voltages I started digging through all of the wires, cleaning connections of the impacted zones. The result was the same. So I inserted some terminal strips to allow me to check voltages & shorts. Found that the zones that were not being watered were not getting the 24 volts from my 1’st get Rachio. I did find that some zones worked so the connection from the app to the unit was working.

So since the Rachio also doesn’t provide a useful interface for checking for shorts and voltages I was about to install some more terminal strips when I thought to myself, I wonder if the Rachio has somehow gotten confused and thinks it is watering a zone it really is not watering?

So I unplugged and re-plugged in my unit and voila all is once again working as it should be working. I am still going to install a terminal strip connection outside of my Rachio.

So the moral to this story is to reset the unit before you get on your knees and dirty.

I believe I have one of these weird issues every year so I apologize if this is a repeat (or close to one).

Not sure what, if anything, the software team can do to provide us with added info. At a minimum I do have a couple of suggestions:

  1. Provide accessible terminal strips so we can test for voltage being applied to a zone and for shorts.
  2. Find some way to identify that a zone is not actually operating as instructed. This may include rebooting the software automatically, daily, weekly, monthly, as often as needed or even prompting us to do this for you. Lacking that is there some way to reboot the 1’st gen unit from the app?

Thanks,
Chip


#2

Our gen 2/3 units are able to identify faulty zones. Unfortunately the gen 1 cannot.

:cheers:


#3

Thanks for the feedback. I appreciate that older hardware/software may not have the ability to do everything that current hardware/software can do.

Doesn’t hurt to ask (I hope)