Rain skip question


#1

@WelshDog

Continuing the discussion from Rain skip and flex daily processing issue this morning:

Are these rain skips or climate (soil) skips? Can you provide a screenshot from your activity feed? My guess is these might be climate skips which you can easily disable with the article below.

http://support.rachio.com/article/505-climate-skip


#2

I seem to be getting both types. The Zone 7 Hugel is a fixed schedule, the others are Flex. I understand how to turn off Climate Skip, but that seems extreme. Any other thoughts?


#3

@WelshDog

Looks like a couple things going on.

Your flex schedules are getting caught up in the climate skip from your fixed schedule.

To fix that move your flex schedule start times about 10 minutes after your fixed schedule start time.

This will disallow your flex schedules from accidentally getting skipped by other schedules.

This will help explain what is happening there. Unfortunately our skip technology at this time applies globally and not to individual schedules. This will be changed in the future.

If your zone characteristics aren’t fully dialed in for the zone and you have questions regarding the settings I would reach out to support to understand why it might be climate skipping aggressively.

Until then you can disable climate skip at any time.

:cheers:


#4

Thank you Franz. I have no problem separating the schedules by even more than 10 minutes (just for my own clarity if nothing else). For example I can start the fixed schedule at 4am and the rest of the Flex schedules at 5am or later. Is that okay? Is there any advantage to staggering the Flex schedules as well?


#5

That works fine.

No, flex schedules are just a container for running zones. Each zone in a flex daily schedule will run autonomously anyways. A flex daily schedule is really just a way to set a start time and group zones together, that may or may not run on the same day.

:cheers:


#6

Everything operated as expected this morning. Thanks for your help.