Rain sensor vs weather intelligence

when I swapped out the old sprinkler system for Rachio last spring, the wiring for the rain sensor was confusing, so I left it disconnected and just trusted Weather Intelligence Plus to handle it, and it did that quite effectively.

I finally got around to tracing the wiring paths, and connected the rain sensor today. The moment I enabled the sensor, the app automatically disabled all weather intelligence features on all my schedules.

Why does it do this? I had expected to primarily rely on weather intelligence, but use the sensors a backup to turn off sprinklers if weather intelligence missed some precipitation. The sensor is more than 15 years old, I don’t know how well I can trust it, and I figure overall the intelligence data may be more reliable.

Is that not how it works?

I experienced similar and contacted Rachio. I was instructed to wire it as shown in the diagrams online. It still continued to active and deactivate. I switched it off. Doing so allowed me to discover that I don’t need it. The weather intelligence is far superior and can be bypassed remotely if the user chooses to do so. I will disconnect and trash my rainbird sensor from my old system since it’s obsolete given the weather intelligence tech on the Rachio trumps it.

Enabling a rain sensor should not disable Weather Intelligence Plus. What type of schedule are you using - Fixed, Flex Monthly, or Flex Daily? And what causes you to say that Weather Intelligence Plus was disabled when you connected the rain sensor?

To be clear, I can reactivate weather intelligence manually while the rain sensor is active, but effectively the App changed the “Reccomended” setting (and the default) from weather intelligence plus to off when the sensor is activated. This change in recommendation made me question how I though it worked. Why would rachio Reccomended disabling weather intelligence plus when a sensor is connected? That’s the part I didn’t understand.

Flex monthly was Reccomended before, then I activated the sensor and it automatically changed to “off” as the new Reccomended profile

That has not been my experience. I just disabled my rain sensor in the Rachio Android app and removed the S1 wire in the controller. I waited 15 minutes and then reconnected the S1 wire and enabled the rain sensor in the app and nothing was changed in the Weather Intelligence Plus for my Flex Daily schedule.

When you say

what were you doing - creating a new schedule, editing a schedule or something else? I ask because I could not get the app to behave in the way you describe.