Rachio / Wireless Flow Meter Keeps discontinuing zones. STOP IT!

So this has happened a few times over the last couple years, but happened twice TODAY on the same zone, same controller! I get a notification that the flow meter reported a high rate and it automatically shut off and disabled the zone. Only problem is, the flow rate detected is EXACTLY the same as the calibrated rate and .1 higher. How do I widen the threshold to like .5 or 1 gallon higher than the default rate to disable a zone???

Please see attached screenshots.

As an fyi, I have 10 R3 units with 7 wireless flow meters.

When you go to edit a zone, one of the options is “Flow Settings”, here you’ll be able to set thresholds:

Cool! Is there such thing as a global setting somewhere??? Thanks!

Sorry, not that I am aware of.

Thanks for the help @Gene

1 Like

Just so you know, Rachio has discontinued their flow meters, & I’ve installed several, & have had many issues with them. I suggest taking out the Rachio and installing a better flow meter, & there is a list of flow meters that are compatible with the Rachio 3 controller on Rachio’s website. I won’t be using them anymore.

which do you recommend?

I recommend whichever one you can afford, based on the list of compatible flow meters from Rachio (link is below)! Any one of them should work fine, and I’d go with 1" preferably, unless you have a larger mainline than 1", then go with that size. https://support.rachio.com/hc/en-us/articles/115010378947-Wired-flow-sensor-compatibility-and-installation

No wireless options???

Unfortunately, not to my knowledge. Would be nice it Rachio or someone could figure out how to make the wireless flow meters actually work really good!

I have 7 of the Rachio wireless units. They’ve all performed flawlessly thus far. I would like to have a “go to” when I need to add more or replace them going forward however.