Rachio web site says - Watering Now, iOS app doesn't?


#1

What would cause this? How to fix? Web browser is Firefox 48.0.2.


#2

Did you do a shift-refresh on the browser? The data from the controller to the Webapp might have been out of sync.

If that doesn’t fix it let us know.

:cheers:


#3

Yes, unfortunately I did try shift-refresh without success. It’s strange that iOS reports accurately.


#4

Thanks @Miles267.

If this happens again please let us know and we can have @Dan take a look.

:cheers:


#5

Thanks. It appears to be corrected now, however the layout of my webpage dashboard has since changed. The location of each module (calendar, zones, etc.) have been changed?

Is it possible for the end user to manipulate the screen layout?


#6

No, screen layout is currently determined by screen size.

:cheers:


#7

OK then perhaps there is another web app bug. I’m on the same PC and browser version with same monitor/resolution and since the issue was corrected, my layout now renders completely different. Each tile is in a new, unique location.

No, it’s not catastrophic… I can adjust, but is peculiar.


#8

this is happening again on my webapp. Says Watering Now for days. iOS app doesn’t reflect same status?


#9

Hey @Miles267-
I’m guessing you have already tried this, but just to make sure did you try that shift-refresh on your browser? Is it still saying it is running on the web app?


#10

Yes, that’s the first thing I tried. Unfortunately it didn’t work as I had hoped. Thanks.


#11

@Miles267 Great, thanks for letting me know. We have one of our engineers on this issue!


#12

@Miles267-
After looking into your situation, we were able to see what happened to cause this. Your controller was running it’s schedule, and it disconnected right before your run ended. So even though the run ended, that message wasn’t relayed to the web app. We are working on a fix to make sure the web app updates correctly even when it doesn’t receive that “schedule completed” message. Thank you for bringing this to our attention!