Rachio v2 - Flex Daily Showing scheduled but never runs

Need some help! New to the forum and have been stumped with an issue.

I turned on the controller for the season, set my flex daily schedule, no off days, watering times etc. I ran a quick run to ensure all zones are working etc and there’s no damaged heads. All worked fine, a few weeks went by and started noticed the grass looks burnt.

Two days in a row the calendar shows it’s going to run, I walk outside and there’s nothing running.

I ran all zones on a quick run and everything runs - can’t figure out what’s causing it not to run. Any assistance would be helpful.

It’s more than likely your rain sensor. I would disable or clean it and see if that allows the schedules to run.


Tonight it said one of the zones should start at 9:53pm - I walked outside and nothing was running, did the same 30 minutes later. Do you suspect the rain sensor would do that ? I would have received a rain sensor activated notification I believe.

That picture above is from your history. It looks like it activated but might have never de-activated. A simple test is disable the rain sensor under accessories in the app.


Wow nice - I deactivated it from the app and I got a notification that schedules would resume! We will see what happens, thanks for the quick support.

1 Like